LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 07-01-2007, 07:21 AM   #1
trip_3c
LQ Newbie
 
Registered: Jun 2007
Posts: 3

Rep: Reputation: 0
xorg.conf -> Out of Range(HF)....


hai friends,

I have installed Suse 10.1 as OS. I changed the resolution after installation and since then I am unable to start Linux as it is showing me out of range.

I tried to change my xorg.conf file thru the fail safe mode but even then I am unable to reset it.

My default xorg.conf file is as follows:
---------------------
Section "Monitor"
DisplaySize 310 230
HorizSync 30-71
Identifier "Monitor[0]"
ModelName "LG ELECTRONICS 700B"
Option "DPMS"
VendorName "GSM"
VertRefresh 43-160
UseModes "Modes[0]"
EndSection

Section "Modes"
Identifier "Modes[0]"
Modeline "1280x800" 123.38 1280 1368 1504 1728 800 801 804 840
Modeline "1280x800" 121.93 1280 1368 1504 1728 800 801 804 840
Modeline "1280x800" 120.33 1280 1368 1504 1728 800 801 804 839
Modeline "1280x800" 122.87 1280 1368 1504 1728 768 769 772 808
Modeline "1280x800" 121.47 1280 1368 1504 1728 768 769 772 808
Modeline "1280x800" 119.93 1280 1368 1504 1728 768 769 772 807
Modeline "1024x768" 97.84 1024 1088 1200 1376 768 769 772 808
Modeline "1024x768" 96.73 1024 1088 1200 1376 768 769 772 808
Modeline "1280x600" 122.76 1280 1368 1504 1728 600 601 604 640
Modeline "1280x600" 121.65 1280 1368 1504 1728 600 601 604 640
Modeline "1280x600" 120.36 1280 1368 1504 1728 600 601 604 639
Modeline "1024x600" 97.75 1024 1088 1200 1376 600 601 604 640
Modeline "1024x600" 96.87 1024 1088 1200 1376 600 601 604 640
Modeline "1024x600" 95.84 1024 1088 1200 1376 600 601 604 639
Modeline "800x600" 76.15 800 848 936 1072 600 601 604 640
Modeline "800x600" 75.47 800 848 936 1072 600 601 604 640
Modeline "800x600" 74.67 800 848 936 1072 600 601 604 639
Modeline "768x576" 74.31 768 824 904 1040 576 577 580 616
Modeline "768x576" 73.67 768 824 904 1040 576 577 580 616
Modeline "768x576" 73.03 768 824 904 1040 576 577 580 616
Modeline "640x480" 61.55 640 680 752 864 480 481 484 520
Modeline "640x480" 61.10 640 680 752 864 480 481 484 520
Modeline "640x480" 60.65 640 680 752 864 480 481 484 520
EndSection

Section "Screen"
DefaultDepth 16
SubSection "Display"
Depth 15
Modes "1280x800" "1280x768" "1024x768" "1280x600" "1024x600" "800x600" "768x576" "640x480"
EndSubSection
SubSection "Display"
Depth 16
Modes "1280x800" "1280x768" "1024x768" "1280x600" "1024x600" "800x600" "768x576" "640x480"
EndSubSection
SubSection "Display"
Depth 24
Modes "1280x800" "1280x768" "1024x768" "1280x600" "1024x600" "800x600" "768x576" "640x480"
EndSubSection
SubSection "Display"
Depth 8
Modes "1280x800" "1280x768" "1024x768" "1280x600" "1024x600" "800x600" "768x576" "640x480"
EndSubSection
Device "Device[0]"
Idenifier "Screen[0]"
Monitor "Monitor[0]"
EndSection

Section "Device"
BoardName "865 G"
BusId "0:2:0"
Driver "i810"
Identifier "Device[0]"
Screen 0
VendorName "Intel"
EndSection
---------------------------

I tried to change the defaultdepth to 15 and mode as 800x600 but HF comes out to be 72.4 and the VF as 115.

How to change the settings
Thanks in advance!!!
 
Old 07-01-2007, 07:28 AM   #2
Lenard
Senior Member
 
Registered: Dec 2005
Location: Indiana
Distribution: RHEL/CentOS/SL 5 i386 and x86_64 pata for IDE in use
Posts: 4,790

Rep: Reputation: 56
Quote:
Section "Monitor"
DisplaySize 310 230
HorizSync 30-71
Hmm..............

Quote:
I tried to change the defaultdepth to 15 and mode as 800x600 but HF comes out to be 72.4 and the VF as 115.
Edit the HorizSync 30-71 (is less then 72.4) to be something like: HorizSync 30-90
 
Old 07-01-2007, 07:40 AM   #3
trip_3c
LQ Newbie
 
Registered: Jun 2007
Posts: 3

Original Poster
Rep: Reputation: 0
Even after reseting the HorizSync to 30-90,
Out of Range occurs .the HF = 72.2 and VF = 115
 
Old 07-01-2007, 11:41 AM   #4
jhSunamoto
LQ Newbie
 
Registered: Jul 2005
Posts: 1

Rep: Reputation: 0
Quote:
Originally Posted by trip_3c
Even after reseting the HorizSync to 30-90,
Out of Range occurs .the HF = 72.2 and VF = 115

Section "Device"
BoardName "865 G"
BusId "0:2:0"
Driver "i810"
Identifier "Device[0]"
Screen 0
VendorName "Intel"
EndSection

In your Section part of the file, try adding
Option "VertRefresh" "75"

The 75 might be 85, I couldn't really tell from the Intel spec sheet.

Good Luck
 
Old 07-01-2007, 04:12 PM   #5
trip_3c
LQ Newbie
 
Registered: Jun 2007
Posts: 3

Original Poster
Rep: Reputation: 0
do I need to reinstall Suse or is there any hardware problem!
Plz give me an alternative...
 
Old 07-02-2007, 08:38 AM   #6
KenJackson
Member
 
Registered: Jul 2006
Location: Maryland, USA
Distribution: Fedora, Arch
Posts: 572

Rep: Reputation: 64
Quote:
Originally Posted by trip_3c
do I need to reinstall Suse or is there any hardware problem!
Plz give me an alternative...
It is very likely that the problem is the assumption that X window makes about your hardware. Reinstalling the OS would likely result in the very same problem.

I expect the solution is to edit xorg.conf. If the solutions posted above don't work, then something else needs to be changed.

I'm having a similar problem with my Dell 2007FP monitor. It very nicely displays 1600x1200, but not above 60Hz. Most of the distros I experiment with default the HorizSync to 75Hz, which causes the display to show an "out of range" message.

I can always tweak xorg.conf to fix it (in text mode or using a different monitor), but it's still annoying.
 
Old 07-12-2007, 10:32 PM   #7
axobeauvi
Member
 
Registered: Apr 2003
Posts: 128

Rep: Reputation: 16
intel vid

I had problems with a dell system with an intel chipset (turns out some integrated chips aren't standard)
but even if they are they are a pain
look for packages to compensate
for instance 915resolution(from smart or apt) and I found an xorg driver for the 855 chipset (I forget where)
good luck
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
About xorg.conf satimis Fedora 4 12-12-2006 01:54 AM
xorg.conf - - - > "out for scan range" ibex Linux - Newbie 7 04-29-2006 02:19 PM
SYNC :OUT OF RANGE after xorg changes - RHEL4 visitashu Red Hat 4 04-05-2006 03:04 AM
Where is my xorg.conf gone NNP Debian 14 11-28-2005 05:18 PM
Xorg Hard Crashes and corrupts xorg.conf Advocator Linux - General 0 07-15-2004 01:41 PM


All times are GMT -5. The time now is 09:07 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration