LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-12-2005, 09:53 AM   #16
Wiz22
Member
 
Registered: Mar 2004
Location: {€urope}
Distribution: Linux Mint
Posts: 146

Original Poster
Rep: Reputation: 15

ok, I had my mozilla emerge and went to sleep and the day after the comp was shutted down (temp. problem)...so now im trying again =\
 
Old 09-12-2005, 11:59 AM   #17
Wiz22
Member
 
Registered: Mar 2004
Location: {€urope}
Distribution: Linux Mint
Posts: 146

Original Poster
Rep: Reputation: 15
here comes /var/log/Xorg.0.log:



X Window System Version 6.8.2
Release Date: 9 February 2005
X Protocol Version 11, Revision 0, Release 6.8.2
Build Operating System: Linux 2.6.11-gentoo-r9 i686 [ELF]
Current Operating System: Linux wiz 2.6.11-gentoo-r9 #1 SMP Sun Jun 12 13:48:48 GMT 2005 i686
Build Date: 12 June 2005
Before reporting problems, check http://wiki.X.Org
to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Tue Sep 13 18:56:41 2005
(EE) Unable to locate/open config file
(II) Module ABI versions:
X.Org ANSI C Emulation: 0.2
X.Org Video Driver: 0.7
X.Org XInput driver : 0.4
X.Org Server Extension : 0.2
X.Org Font Renderer : 0.4
(II) Loader running on linux
(II) LoadModule: "bitmap"
(II) Loading /usr/lib/modules/fonts/libbitmap.a
(II) Module bitmap: vendor="X.Org Foundation"
compiled for 6.8.2, module version = 1.0.0
Module class: X.Org Font Renderer
ABI class: X.Org Font Renderer, version 0.4
(II) Loading font Bitmap
(II) LoadModule: "pcidata"
(II) Loading /usr/lib/modules/libpcidata.a
(II) Module pcidata: vendor="X.Org Foundation"
compiled for 6.8.2, module version = 1.0.0
ABI class: X.Org Video Driver, version 0.7
Using vt 7
(--) using VT number 7

(II) PCI: PCI scan (all values are in hex)
(II) PCI: 00:00:0: chip 8086,1a30 card 1025,1027 rev 04 class 06,00,00 hdr 00
(II) PCI: 00:01:0: chip 8086,1a31 card 0000,0000 rev 04 class 06,04,00 hdr 01
(II) PCI: 00:1e:0: chip 8086,244e card 0000,0000 rev 05 class 06,04,00 hdr 01
(II) PCI: 00:1f:0: chip 8086,2440 card 0000,0000 rev 05 class 06,01,00 hdr 80
(II) PCI: 00:1f:1: chip 8086,244b card 1025,1027 rev 05 class 01,01,80 hdr 00
(II) PCI: 00:1f:2: chip 8086,2442 card 1025,1027 rev 05 class 0c,03,00 hdr 00
(II) PCI: 00:1f:3: chip 8086,2443 card 1025,1027 rev 05 class 0c,05,00 hdr 00
(II) PCI: 00:1f:4: chip 8086,2444 card 1025,1027 rev 05 class 0c,03,00 hdr 00
(II) PCI: 00:1f:5: chip 8086,2445 card 1025,1027 rev 05 class 04,01,00 hdr 00
(II) PCI: 00:1f:6: chip 8086,2446 card 1025,1027 rev 05 class 07,03,00 hdr 00
(II) PCI: 01:00:0: chip 1002,4c59 card 1025,101d rev 00 class 03,00,00 hdr 00
(II) PCI: 02:03:0: chip 104c,8026 card 1025,1027 rev 00 class 0c,00,10 hdr 00
(II) PCI: 02:05:0: chip 10ec,8139 card 1025,1027 rev 10 class 02,00,00 hdr 00
(II) PCI: 02:09:0: chip 104c,ac55 card 4000,0000 rev 01 class 06,07,00 hdr 82
(II) PCI: 02:09:1: chip 104c,ac55 card 4800,0000 rev 01 class 06,07,00 hdr 82
(II) PCI: End of PCI scan
(II) Host-to-PCI bridge:
(II) Bus 0: bridge is at (0:0:0), (0,0,7), BCTRL: 0x0008 (VGA_EN is set)
(II) Bus 0 I/O range:
[0] -1 0 0x00000000 - 0x0000ffff (0x10000) IX[B]
(II) Bus 0 non-prefetchable memory range:
[0] -1 0 0x00000000 - 0xffffffff (0x0) MX[B]
(II) Bus 0 prefetchable memory range:
[0] -1 0 0x00000000 - 0xffffffff (0x0) MX[B]
(II) PCI-to-PCI bridge:
(II) Bus 1: bridge is at (0:1:0), (0,1,1), BCTRL: 0x000c (VGA_EN is set)
(II) Bus 1 I/O range:
[0] -1 0 0x0000a000 - 0x0000a0ff (0x100) IX[B]
[1] -1 0 0x0000a400 - 0x0000a4ff (0x100) IX[B]
[2] -1 0 0x0000a800 - 0x0000a8ff (0x100) IX[B]
[3] -1 0 0x0000ac00 - 0x0000acff (0x100) IX[B]
(II) Bus 1 non-prefetchable memory range:
[0] -1 0 0x80500000 - 0x805fffff (0x100000) MX[B]
(II) Bus 1 prefetchable memory range:
[0] -1 0 0x80600000 - 0x900fffff (0xfb00000) MX[B]
(II) PCI-to-PCI bridge:
(II) Bus 2: bridge is at (0:30:0), (0,2,2), BCTRL: 0x0004 (VGA_EN is cleared)
(II) Bus 2 I/O range:
[0] -1 0 0x00007000 - 0x000070ff (0x100) IX[B]
[1] -1 0 0x00007400 - 0x000074ff (0x100) IX[B]
[2] -1 0 0x00007800 - 0x000078ff (0x100) IX[B]
[3] -1 0 0x00007c00 - 0x00007cff (0x100) IX[B]
(II) Bus 2 non-prefetchable memory range:
[0] -1 0 0x80100000 - 0x801fffff (0x100000) MX[B]
(II) PCI-to-ISA bridge:
(II) Bus -1: bridge is at (0:31:0), (0,-1,-1), BCTRL: 0x0008 (VGA_EN is set)
(II) PCI-to-CardBus bridge:
(II) Bus 3: bridge is at (2:9:0), (2,3,6), BCTRL: 0x05c0 (VGA_EN is cleared)
(II) PCI-to-CardBus bridge:
(II) Bus 7: bridge is at (2:9:1), (2,7,10), BCTRL: 0x05c0 (VGA_EN is cleared)
(--) PCI:*(1:0:0) ATI Technologies Inc Radeon Mobility M6 LY rev 0, Mem @ 0x88000000/27, 0x80500000/16, I/O @ 0xa000/8, BIOS @ 0x80520000/17
xf86AutoConfig: Primary PCI is 1:0:0
Running "/usr/bin/getconfig -X 60802000 -I /etc/X11,/usr/X11R6/etc/X11,/usr/lib/modules,/usr/X11R6/lib/X11/getconfig -v 0x1002 -d 0x4c59 -r 0x00 -s 0x1025 -b 0x101d -c 0x0300"
New driver is "ati"
(==) Using default built-in configuration (53 lines)
(==) --- Start of built-in configuration ---
Section "Module"
Load "extmod"
Load "dbe"
Load "glx"
Load "freetype"
EndSection
Section "Monitor"
Identifier "Builtin Default Monitor"
Option "TargetRefresh" "75.0"
EndSection
Section "Device"
Identifier "Builtin Default ati Device 0"
Driver "ati"
EndSection
Section "Screen"
Identifier "Builtin Default ati Screen 0"
Device "Builtin Default ati Device 0"
Monitor "Builtin Default Monitor"
EndSection
Section "Device"
Identifier "Builtin Default fbdev Device 0"
Driver "fbdev"
EndSection
Section "Screen"
Identifier "Builtin Default fbdev Screen 0"
Device "Builtin Default fbdev Device 0"
Monitor "Builtin Default Monitor"
EndSection
Section "Device"
Identifier "Builtin Default vesa Device 0"
Driver "vesa"
EndSection
Section "Screen"
Identifier "Builtin Default vesa Screen 0"
Device "Builtin Default vesa Device 0"
Monitor "Builtin Default Monitor"
EndSection
Section "Device"
Identifier "Builtin Default vga Device 0"
Driver "vga"
EndSection
Section "Screen"
Identifier "Builtin Default vga Screen 0"
Device "Builtin Default vga Device 0"
Monitor "Builtin Default Monitor"
EndSection
Section "ServerLayout"
Identifier "Builtin Default Layout"
Screen "Builtin Default ati Screen 0"
Screen "Builtin Default fbdev Screen 0"
Screen "Builtin Default vesa Screen 0"
Screen "Builtin Default vga Screen 0"
EndSection
(==) --- End of built-in configuration ---
(==) ServerLayout "Builtin Default Layout"
(**) |-->Screen "Builtin Default ati Screen 0" (0)
(**) | |-->Monitor "Builtin Default Monitor"
(**) | |-->Device "Builtin Default ati Device 0"
(**) |-->Screen "Builtin Default fbdev Screen 0" (1)
(**) | |-->Monitor "Builtin Default Monitor"
(**) | |-->Device "Builtin Default fbdev Device 0"
(**) |-->Screen "Builtin Default vesa Screen 0" (2)
(**) | |-->Monitor "Builtin Default Monitor"
(**) | |-->Device "Builtin Default vesa Device 0"
(**) |-->Screen "Builtin Default vga Screen 0" (3)
(**) | |-->Monitor "Builtin Default Monitor"
(**) | |-->Device "Builtin Default vga Device 0"
(==) |-->Input Device "<default pointer>"
(==) |-->Input Device "<default keyboard>"
(==) Keyboard: CustomKeycode disabled
(WW) The core pointer device wasn't specified explicitly in the layout.
Using the default mouse configuration.
(WW) The core keyboard device wasn't specified explicitly in the layout.
Using the default keyboard configuration.
(WW) No FontPath specified. Using compiled-in default.
(WW) The directory "/usr/share/fonts/CID/" does not exist.
Entry deleted from font path.
(==) FontPath set to "/usr/share/fonts/misc/,/usr/share/fonts/TTF/,/usr/share/fonts/Type1/,/usr/share/fonts/75dpi/,/usr/share/fonts/100dpi/"
(==) RgbPath set to "/usr/lib/X11/rgb"
(==) ModulePath set to "/usr/lib/modules"
(WW) Open APM failed (/dev/apm_bios) (No such file or directory)
(II) Addressable bus resource ranges are
[0] -1 0 0x00000000 - 0xffffffff (0x0) MX[B]
[1] -1 0 0x00000000 - 0x0000ffff (0x10000) IX[B]
(II) OS-reported resource ranges:
[0] -1 0 0xffe00000 - 0xffffffff (0x200000) MX[B](B)
[1] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
[2] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[3] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[4] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[5] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[6] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
(II) PCI Memory resource overlap reduced 0xe0000000 from 0xefffffff to 0xdfffffff
(II) Active PCI resource ranges:
[0] -1 0 0x80100800 - 0x801008ff (0x100) MX[B]
[1] -1 0 0x80104000 - 0x80107fff (0x4000) MX[B]
[2] -1 0 0x80100000 - 0x801007ff (0x800) MX[B]
[3] -1 0 0xe0000000 - 0xdfffffff (0x0) MX[B]O
[4] -1 0 0x80520000 - 0x8053ffff (0x20000) MX[B](B)
[5] -1 0 0x80500000 - 0x8050ffff (0x10000) MX[B](B)
[6] -1 0 0x88000000 - 0x8fffffff (0x8000000) MX[B](B)
[7] -1 0 0x00007000 - 0x000070ff (0x100) IX[B]
[8] -1 0 0x0000bc00 - 0x0000bc7f (0x80) IX[B]
[9] -1 0 0x0000b800 - 0x0000b8ff (0x100) IX[B]
[10] -1 0 0x0000b400 - 0x0000b43f (0x40) IX[B]
[11] -1 0 0x0000b000 - 0x0000b0ff (0x100) IX[B]
[12] -1 0 0x00008060 - 0x0000807f (0x20) IX[B]
[13] -1 0 0x0000f300 - 0x0000f30f (0x10) IX[B]
[14] -1 0 0x00008000 - 0x0000801f (0x20) IX[B]
[15] -1 0 0x0000bc90 - 0x0000bc9f (0x10) IX[B]
[16] -1 0 0x0000a000 - 0x0000a0ff (0x100) IX[B](B)
(II) Active PCI resource ranges after removing overlaps:
[0] -1 0 0x80100800 - 0x801008ff (0x100) MX[B]
[1] -1 0 0x80104000 - 0x80107fff (0x4000) MX[B]
[2] -1 0 0x80100000 - 0x801007ff (0x800) MX[B]
[3] -1 0 0xe0000000 - 0xdfffffff (0x0) MX[B]O
[4] -1 0 0x80520000 - 0x8053ffff (0x20000) MX[B](B)
[5] -1 0 0x80500000 - 0x8050ffff (0x10000) MX[B](B)
[6] -1 0 0x88000000 - 0x8fffffff (0x8000000) MX[B](B)
[7] -1 0 0x00007000 - 0x000070ff (0x100) IX[B]
[8] -1 0 0x0000bc00 - 0x0000bc7f (0x80) IX[B]
[9] -1 0 0x0000b800 - 0x0000b8ff (0x100) IX[B]
[10] -1 0 0x0000b400 - 0x0000b43f (0x40) IX[B]
[11] -1 0 0x0000b000 - 0x0000b0ff (0x100) IX[B]
[12] -1 0 0x00008060 - 0x0000807f (0x20) IX[B]
[13] -1 0 0x0000f300 - 0x0000f30f (0x10) IX[B]
[14] -1 0 0x00008000 - 0x0000801f (0x20) IX[B]
[15] -1 0 0x0000bc90 - 0x0000bc9f (0x10) IX[B]
[16] -1 0 0x0000a000 - 0x0000a0ff (0x100) IX[B](B)
(II) OS-reported resource ranges after removing overlaps with PCI:
[0] -1 0 0xffe00000 - 0xffffffff (0x200000) MX[B](B)
[1] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
[2] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[3] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[4] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[5] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[6] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
(II) All system resource ranges:
[0] -1 0 0xffe00000 - 0xffffffff (0x200000) MX[B](B)
[1] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
[2] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[3] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[4] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[5] -1 0 0x80100800 - 0x801008ff (0x100) MX[B]
[6] -1 0 0x80104000 - 0x80107fff (0x4000) MX[B]
[7] -1 0 0x80100000 - 0x801007ff (0x800) MX[B]
[8] -1 0 0xe0000000 - 0xdfffffff (0x0) MX[B]O
[9] -1 0 0x80520000 - 0x8053ffff (0x20000) MX[B](B)
[10] -1 0 0x80500000 - 0x8050ffff (0x10000) MX[B](B)
[11] -1 0 0x88000000 - 0x8fffffff (0x8000000) MX[B](B)
[12] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[13] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
[14] -1 0 0x00007000 - 0x000070ff (0x100) IX[B]
[15] -1 0 0x0000bc00 - 0x0000bc7f (0x80) IX[B]
[16] -1 0 0x0000b800 - 0x0000b8ff (0x100) IX[B]
[17] -1 0 0x0000b400 - 0x0000b43f (0x40) IX[B]
[18] -1 0 0x0000b000 - 0x0000b0ff (0x100) IX[B]
[19] -1 0 0x00008060 - 0x0000807f (0x20) IX[B]
[20] -1 0 0x0000f300 - 0x0000f30f (0x10) IX[B]
[21] -1 0 0x00008000 - 0x0000801f (0x20) IX[B]
[22] -1 0 0x0000bc90 - 0x0000bc9f (0x10) IX[B]
[23] -1 0 0x0000a000 - 0x0000a0ff (0x100) IX[B](B)
(II) LoadModule: "extmod"
(II) Loading /usr/lib/modules/extensions/libextmod.a
(II) Module extmod: vendor="X.Org Foundation"
compiled for 6.8.2, module version = 1.0.0
Module class: X.Org Server Extension
ABI class: X.Org Server Extension, version 0.2
(II) Loading extension SHAPE
(II) Loading extension MIT-SUNDRY-NONSTANDARD
(II) Loading extension BIG-REQUESTS
(II) Loading extension SYNC
(II) Loading extension MIT-SCREEN-SAVER
(II) Loading extension XC-MISC
(II) Loading extension XFree86-VidModeExtension
(II) Loading extension XFree86-Misc
(II) Loading extension XFree86-DGA
(II) Loading extension DPMS
(II) Loading extension TOG-CUP
(II) Loading extension Extended-Visual-Information
(II) Loading extension XVideo
(II) Loading extension XVideo-MotionCompensation
(II) Loading extension X-Resource
(II) LoadModule: "dbe"
(II) Loading /usr/lib/modules/extensions/libdbe.a
(II) Module dbe: vendor="X.Org Foundation"
compiled for 6.8.2, module version = 1.0.0
Module class: X.Org Server Extension
ABI class: X.Org Server Extension, version 0.2
(II) Loading extension DOUBLE-BUFFER
(II) LoadModule: "glx"
(II) Loading /usr/lib/modules/extensions/libglx.a
(II) Module glx: vendor="X.Org Foundation"
compiled for 6.8.2, module version = 1.0.0
ABI class: X.Org Server Extension, version 0.2
(II) Loading sub module "GLcore"
(II) LoadModule: "GLcore"
(II) Loading /usr/lib/modules/extensions/libGLcore.a
(II) Module GLcore: vendor="X.Org Foundation"
compiled for 6.8.2, module version = 1.0.0
ABI class: X.Org Server Extension, version 0.2
(II) Loading extension GLX
(II) LoadModule: "freetype"
(II) Loading /usr/lib/modules/fonts/libfreetype.so
(II) Module freetype: vendor="X.Org Foundation & the After X-TT Project"
compiled for 6.8.2, module version = 2.1.0
Module class: X.Org Font Renderer
ABI class: X.Org Font Renderer, version 0.4
(II) Loading font FreeType
(II) LoadModule: "ati"
(II) Loading /usr/lib/modules/drivers/ati_drv.o
(II) Module ati: vendor="X.Org Foundation"
compiled for 6.8.2, module version = 6.5.6
Module class: X.Org Video Driver
ABI class: X.Org Video Driver, version 0.7
(II) LoadModule: "fbdev"
(II) Loading /usr/lib/modules/drivers/fbdev_drv.o
(II) Module fbdev: vendor="X.Org Foundation"
compiled for 6.8.2, module version = 0.1.0
ABI class: X.Org Video Driver, version 0.7
(II) LoadModule: "vesa"
(II) Loading /usr/lib/modules/drivers/vesa_drv.o
(II) Module vesa: vendor="X.Org Foundation"
compiled for 6.8.2, module version = 1.0.0
Module class: X.Org Video Driver
ABI class: X.Org Video Driver, version 0.7
(II) LoadModule: "vga"
(II) Loading /usr/lib/modules/drivers/vga_drv.o
(II) Module vga: vendor="X.Org Foundation"
compiled for 6.8.2, module version = 4.0.0
Module class: X.Org Video Driver
ABI class: X.Org Video Driver, version 0.7
(II) LoadModule: "mouse"
(II) Loading /usr/lib/modules/input/mouse_drv.o
(II) Module mouse: vendor="X.Org Foundation"
compiled for 6.8.2, module version = 1.0.0
Module class: X.Org XInput Driver
ABI class: X.Org XInput driver, version 0.4
(II) LoadModule: "keyboard"
(II) Loading /usr/lib/modules/input/keyboard_drv.o
(II) Module keyboard: vendor="X.Org Foundation"
compiled for 6.8.2, module version = 1.0.0
Module class: X.Org XInput Driver
ABI class: X.Org XInput driver, version 0.4
(II) ATI: ATI driver (version 6.5.6) for chipsets: ati, ativga
(II) R128: Driver for ATI Rage 128 chipsets:
ATI Rage 128 Mobility M3 LE (PCI), ATI Rage 128 Mobility M3 LF (AGP),
ATI Rage 128 Mobility M4 MF (AGP), ATI Rage 128 Mobility M4 ML (AGP),
ATI Rage 128 Pro GL PA (PCI/AGP), ATI Rage 128 Pro GL PB (PCI/AGP),
ATI Rage 128 Pro GL PC (PCI/AGP), ATI Rage 128 Pro GL PD (PCI),
ATI Rage 128 Pro GL PE (PCI/AGP), ATI Rage 128 Pro GL PF (AGP),
ATI Rage 128 Pro VR PG (PCI/AGP), ATI Rage 128 Pro VR PH (PCI/AGP),
ATI Rage 128 Pro VR PI (PCI/AGP), ATI Rage 128 Pro VR PJ (PCI/AGP),
ATI Rage 128 Pro VR PK (PCI/AGP), ATI Rage 128 Pro VR PL (PCI/AGP),
ATI Rage 128 Pro VR PM (PCI/AGP), ATI Rage 128 Pro VR PN (PCI/AGP),
ATI Rage 128 Pro VR PO (PCI/AGP), ATI Rage 128 Pro VR PP (PCI),
ATI Rage 128 Pro VR PQ (PCI/AGP), ATI Rage 128 Pro VR PR (PCI),
ATI Rage 128 Pro VR PS (AGP?), ATI Rage 128 Pro VR PT (AGP?),
ATI Rage 128 Pro VR PU (AGP?), ATI Rage 128 Pro VR PV (AGP?),
ATI Rage 128 Pro VR PW (AGP?), ATI Rage 128 Pro VR PX (AGP?),
ATI Rage 128 GL RE (PCI), ATI Rage 128 GL RF (AGP),
ATI Rage 128 RG (AGP), ATI Rage 128 VR RK (PCI),
ATI Rage 128 VR RL (AGP), ATI Rage 128 4X SE (AGP?),
ATI Rage 128 4X SF (AGP?), ATI Rage 128 4X SG (AGP?),
ATI Rage 128 4X SH (AGP?), ATI Rage 128 4X SK (AGP?),
ATI Rage 128 4X SL (AGP?), ATI Rage 128 4X SM (AGP),
ATI Rage 128 4X SN (AGP?), ATI Rage 128 Pro ULTRA TF (AGP),
ATI Rage 128 Pro ULTRA TL (AGP), ATI Rage 128 Pro ULTRA TR (AGP),
ATI Rage 128 Pro ULTRA TS (AGP?), ATI Rage 128 Pro ULTRA TT (AGP?),
ATI Rage 128 Pro ULTRA TU (AGP?)
(II) RADEON: Driver for ATI Radeon chipsets: ATI Radeon QD (AGP),
ATI Radeon QE (AGP), ATI Radeon QF (AGP), ATI Radeon QG (AGP),
ATI Radeon VE/7000 QY (AGP/PCI), ATI Radeon VE/7000 QZ (AGP/PCI),
ATI Radeon Mobility M7 LW (AGP),
ATI Mobility FireGL 7800 M7 LX (AGP),
ATI Radeon Mobility M6 LY (AGP), ATI Radeon Mobility M6 LZ (AGP),
ATI Radeon IGP320 (A3) 4136, ATI Radeon IGP320M (U1) 4336,
ATI Radeon IGP330/340/350 (A4) 4137,
ATI Radeon IGP330M/340M/350M (U2) 4337,
ATI Radeon 7000 IGP (A4+) 4237, ATI Radeon Mobility 7000 IGP 4437,
ATI FireGL 8700/8800 QH (AGP), ATI Radeon 8500 QL (AGP),
ATI Radeon 9100 QM (AGP), ATI Radeon 8500 AIW BB (AGP),
ATI Radeon 8500 AIW BC (AGP), ATI Radeon 7500 QW (AGP/PCI),
ATI Radeon 7500 QX (AGP/PCI), ATI Radeon 9000/PRO If (AGP/PCI),
ATI Radeon 9000 Ig (AGP/PCI), ATI FireGL Mobility 9000 (M9) Ld (AGP),
ATI Radeon Mobility 9000 (M9) Lf (AGP),
ATI Radeon Mobility 9000 (M9) Lg (AGP),
ATI Radeon 9100 IGP (A5) 5834,
ATI Radeon Mobility 9100 IGP (U3) 5835, ATI Radeon 9100 PRO IGP 7834,
ATI Radeon Mobility 9200 IGP 7835, ATI Radeon 9200PRO 5960 (AGP),
ATI Radeon 9200 5961 (AGP), ATI Radeon 9200 5962 (AGP),
ATI Radeon 9200SE 5964 (AGP),
ATI Radeon Mobility 9200 (M9+) 5C61 (AGP),
ATI Radeon Mobility 9200 (M9+) 5C63 (AGP), ATI Radeon 9500 AD (AGP),
ATI Radeon 9500 AE (AGP), ATI Radeon 9600TX AF (AGP),
ATI FireGL Z1 AG (AGP), ATI Radeon 9700 Pro ND (AGP),
ATI Radeon 9700/9500Pro NE (AGP), ATI Radeon 9700 NF (AGP),
ATI FireGL X1 NG (AGP), ATI Radeon 9600 AP (AGP),
ATI Radeon 9600SE AQ (AGP), ATI Radeon 9600XT AR (AGP),
ATI Radeon 9600 AS (AGP), ATI FireGL T2 AT (AGP),
ATI FireGL RV360 AV (AGP),
ATI Radeon Mobility 9600/9700 (M10/M11) NP (AGP),
ATI Radeon Mobility 9600 (M10) NQ (AGP),
ATI Radeon Mobility 9600 (M11) NR (AGP),
ATI Radeon Mobility 9600 (M10) NS (AGP),
ATI FireGL Mobility T2 (M10) NT (AGP),
ATI FireGL Mobility T2e (M11) NV (AGP), ATI Radeon 9800SE AH (AGP),
ATI Radeon 9800 AI (AGP), ATI Radeon 9800 AJ (AGP),
ATI FireGL X2 AK (AGP), ATI Radeon 9800PRO NH (AGP),
ATI Radeon 9800 NI (AGP), ATI FireGL X2 NK (AGP),
ATI Radeon 9800XT NJ (AGP), ATI Radeon X600 (RV380) 3E50 (PCIE),
ATI FireGL V3200 (RV380) 3E54 (PCIE),
ATI Radeon Mobility X600 (M24) 3150 (PCIE),
ATI FireGL M24 GL 3154 (PCIE), ATI Radeon X300 (RV370) 5B60 (PCIE),
ATI Radeon X600 (RV370) 5B62 (PCIE),
ATI FireGL V3100 (RV370) 5B64 (PCIE),
ATI FireGL D1100 (RV370) 5B65 (PCIE),
ATI Radeon Mobility M300 (M22) 5460 (PCIE),
ATI FireGL M22 GL 5464 (PCIE), ATI Radeon X800 (R420) JH (AGP),
ATI Radeon X800PRO (R420) JI (AGP),
ATI Radeon X800SE (R420) JJ (AGP), ATI Radeon X800 (R420) JK (AGP),
ATI Radeon X800 (R420) JL (AGP), ATI FireGL X3 (R420) JM (AGP),
ATI Radeon Mobility 9800 (M18) JN (AGP),
ATI Radeon X800XT (R420) JP (AGP), ATI Radeon X800 (R423) UH (PCIE),
ATI Radeon X800PRO (R423) UI (PCIE),
ATI Radeon X800LE (R423) UJ (PCIE),
ATI Radeon X800SE (R423) UK (PCIE),
ATI FireGL V7200 (R423) UQ (PCIE), ATI FireGL V5100 (R423) UR (PCIE),
ATI FireGL V7100 (R423) UT (PCIE),
ATI Radeon X800XT (R423) 5D57 (PCIE)
more coming:
 
Old 09-12-2005, 12:01 PM   #18
Wiz22
Member
 
Registered: Mar 2004
Location: {€urope}
Distribution: Linux Mint
Posts: 146

Original Poster
Rep: Reputation: 15
(II) FBDEV: driver for framebuffer: fbdev, afb
(II) VESA: driver for VESA chipsets: vesa
(II) VGA: Generic VGA driver (version 4.0) for chipsets: generic
(II) Primary Device is: PCI 01:00:0
(II) ATI: Candidate "Device" section "Builtin Default ati Device 0".
(--) Assigning device section with no busID to primary device
(--) Chipset ATI Radeon Mobility M6 LY (AGP) found
(II) resource ranges after xf86ClaimFixedResources() call:
[0] -1 0 0xffe00000 - 0xffffffff (0x200000) MX[B](B)
[1] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
[2] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[3] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[4] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[5] -1 0 0x80100800 - 0x801008ff (0x100) MX[B]
[6] -1 0 0x80104000 - 0x80107fff (0x4000) MX[B]
[7] -1 0 0x80100000 - 0x801007ff (0x800) MX[B]
[8] -1 0 0xe0000000 - 0xdfffffff (0x0) MX[B]O
[9] -1 0 0x80520000 - 0x8053ffff (0x20000) MX[B](B)
[10] -1 0 0x80500000 - 0x8050ffff (0x10000) MX[B](B)
[11] -1 0 0x88000000 - 0x8fffffff (0x8000000) MX[B](B)
[12] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[13] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
[14] -1 0 0x00007000 - 0x000070ff (0x100) IX[B]
[15] -1 0 0x0000bc00 - 0x0000bc7f (0x80) IX[B]
[16] -1 0 0x0000b800 - 0x0000b8ff (0x100) IX[B]
[17] -1 0 0x0000b400 - 0x0000b43f (0x40) IX[B]
[18] -1 0 0x0000b000 - 0x0000b0ff (0x100) IX[B]
[19] -1 0 0x00008060 - 0x0000807f (0x20) IX[B]
[20] -1 0 0x0000f300 - 0x0000f30f (0x10) IX[B]
[21] -1 0 0x00008000 - 0x0000801f (0x20) IX[B]
[22] -1 0 0x0000bc90 - 0x0000bc9f (0x10) IX[B]
[23] -1 0 0x0000a000 - 0x0000a0ff (0x100) IX[B](B)
(II) Loading sub module "radeon"
(II) LoadModule: "radeon"
(II) Loading /usr/lib/modules/drivers/radeon_drv.o
(II) Module radeon: vendor="X.Org Foundation"
compiled for 6.8.2, module version = 4.0.1
Module class: X.Org Video Driver
ABI class: X.Org Video Driver, version 0.7
(II) Loading sub module "fbdevhw"
(II) LoadModule: "fbdevhw"
(II) Loading /usr/lib/modules/linux/libfbdevhw.a
(II) Module fbdevhw: vendor="X.Org Foundation"
compiled for 6.8.2, module version = 0.0.2
ABI class: X.Org Video Driver, version 0.7
(EE) open /dev/fb0: Unknown error 999
(--) Assigning device section with no busID to primary device
(--) Chipset vesa found
(--) Assigning device section with no busID to primary device
(--) Chipset generic found
(II) resource ranges after probing:
[0] -1 0 0xffe00000 - 0xffffffff (0x200000) MX[B](B)
[1] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
[2] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[3] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[4] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[5] -1 0 0x80100800 - 0x801008ff (0x100) MX[B]
[6] -1 0 0x80104000 - 0x80107fff (0x4000) MX[B]
[7] -1 0 0x80100000 - 0x801007ff (0x800) MX[B]
[8] -1 0 0xe0000000 - 0xdfffffff (0x0) MX[B]O
[9] -1 0 0x80520000 - 0x8053ffff (0x20000) MX[B](B)
[10] -1 0 0x80500000 - 0x8050ffff (0x10000) MX[B](B)
[11] -1 0 0x88000000 - 0x8fffffff (0x8000000) MX[B](B)
[12] 0 0 0x000a0000 - 0x000affff (0x10000) MS[B]
[13] 0 0 0x000b0000 - 0x000b7fff (0x8000) MS[B]
[14] 0 0 0x000b8000 - 0x000bffff (0x8000) MS[B]
[15] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[16] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
[17] -1 0 0x00007000 - 0x000070ff (0x100) IX[B]
[18] -1 0 0x0000bc00 - 0x0000bc7f (0x80) IX[B]
[19] -1 0 0x0000b800 - 0x0000b8ff (0x100) IX[B]
[20] -1 0 0x0000b400 - 0x0000b43f (0x40) IX[B]
[21] -1 0 0x0000b000 - 0x0000b0ff (0x100) IX[B]
[22] -1 0 0x00008060 - 0x0000807f (0x20) IX[B]
[23] -1 0 0x0000f300 - 0x0000f30f (0x10) IX[B]
[24] -1 0 0x00008000 - 0x0000801f (0x20) IX[B]
[25] -1 0 0x0000bc90 - 0x0000bc9f (0x10) IX[B]
[26] -1 0 0x0000a000 - 0x0000a0ff (0x100) IX[B](B)
[27] 0 0 0x000003b0 - 0x000003bb (0xc) IS[B]
[28] 0 0 0x000003c0 - 0x000003df (0x20) IS[B]
(II) Setting vga for screen 0.
(II) RADEON(0): MMIO registers at 0x80500000
(II) RADEON(0): PCI bus 1 card 0 func 0
(II) RADEON(0): Creating default Display subsection in Screen section
"Builtin Default ati Screen 0" for depth/fbbpp 16/16
(==) RADEON(0): Depth 16, (==) framebuffer bpp 16
(II) RADEON(0): Pixel depth = 16 bits stored in 2 bytes (16 bpp pixmaps)
(==) RADEON(0): Default visual is TrueColor
(II) Loading sub module "vgahw"
(II) LoadModule: "vgahw"
(II) Loading /usr/lib/modules/libvgahw.a
(II) Module vgahw: vendor="X.Org Foundation"
compiled for 6.8.2, module version = 0.1.0
ABI class: X.Org Video Driver, version 0.7
(II) RADEON(0): vgaHWGetIOBase: hwp->IOBase is 0x03d0, hwp->PIOOffset is 0x0000
(==) RADEON(0): RGB weight 565
(II) RADEON(0): Using 6 bits per RGB (8 bit DAC)
(II) Loading sub module "int10"
(II) LoadModule: "int10"
(II) Loading /usr/lib/modules/linux/libint10.a
(II) Module int10: vendor="X.Org Foundation"
compiled for 6.8.2, module version = 1.0.0
ABI class: X.Org Video Driver, version 0.7
(II) RADEON(0): initializing int10
(II) RADEON(0): Primary V_BIOS segment is: 0xc000
(--) RADEON(0): Chipset: "ATI Radeon Mobility M6 LY (AGP)" (ChipID = 0x4c59)
(--) RADEON(0): Linear framebuffer at 0x88000000
(--) RADEON(0): BIOS at 0x80520000
(--) RADEON(0): VideoRAM: 32768 kByte (64 bit DDR SDRAM)
(II) RADEON(0): AGP card detected
(II) Loading sub module "ddc"
(II) LoadModule: "ddc"
(II) Loading /usr/lib/modules/libddc.a
(II) Module ddc: vendor="X.Org Foundation"
compiled for 6.8.2, module version = 1.0.0
ABI class: X.Org Video Driver, version 0.7
(II) Loading sub module "i2c"
(II) LoadModule: "i2c"
(II) Loading /usr/lib/modules/libi2c.a
(II) Module i2c: vendor="X.Org Foundation"
compiled for 6.8.2, module version = 1.2.0
ABI class: X.Org Video Driver, version 0.7
(II) RADEON(0): I2C bus "DDC" initialized.
(II) RADEON(0): Legacy BIOS detected
(II) RADEON(0): LVDS port is not in connector table, added in.
(II) RADEON(0): Connector0: DDCType-0, DACType-1, TMDSType--1, ConnectorType-1
(II) RADEON(0): Connector1: DDCType-3, DACType-0, TMDSType--1, ConnectorType-2
(II) RADEON(0): I2C device "DDC:ddc2" registered at address 0xA0.
(II) RADEON(0): I2C device "DDC:ddc2" removed.
(II) RADEON(0): I2C device "DDC:ddc2" registered at address 0xA0.
(II) RADEON(0): I2C device "DDC:ddc2" removed.
(II) RADEON(0): I2C device "DDC:ddc2" registered at address 0xA0.
(II) RADEON(0): I2C device "DDC:ddc2" removed.
(II) RADEON(0): DDC Type: 3, Detected Type: 0
(II) RADEON(0):
(II) RADEON(0): Primary:
Monitor -- LVDS
Connector -- VGA
DAC Type -- Primary
TMDS Type -- NONE
DDC Type -- VGA_DDC
(II) RADEON(0): Secondary:
Monitor -- NONE
Connector -- Proprietary
DAC Type -- TVDAC/ExtDAC
TMDS Type -- NONE
DDC Type -- NONE
(II) RADEON(0): PLL parameters: rf=2700 rd=60 min=12000 max=35000; xclk=17500
(WW) RADEON(0): Failed to detect secondary monitor, MergedFB/Clone mode disabled
(==) RADEON(0): Using gamma correction (1.0, 1.0, 1.0)
(II) RADEON(0): Validating modes on Primary head ---------
(II) RADEON(0): Panel ID string: Samsung LTN150P1-L02
(II) RADEON(0): Panel Size from BIOS: 1400x1050
(II) RADEON(0): BIOS provided dividers will be used.
(II) RADEON(0): Total number of valid DDC mode(s) found: 0
(II) RADEON(0): No valid mode specified, force to native mode
(II) RADEON(0): Total number of valid FP mode(s) found: 1
(--) RADEON(0): Virtual size is 1400x1050 (pitch 1408)
(**) RADEON(0): *Mode "1400x1050": 108.0 MHz (scaled from 0.0 MHz), 64.0 kHz, 60.2 Hz
(II) RADEON(0): Modeline "1400x1050" 108.00 1400 34208 34320 1688 1050 1050 1053 1063
(**) RADEON(0): Default mode "640x350": 108.0 MHz (scaled from 0.0 MHz), 64.0 kHz, 60.2 Hz
(II) RADEON(0): Modeline "640x350" 108.00 640 34208 34320 1688 350 1050 1053 1063
(**) RADEON(0): Default mode "640x400": 108.0 MHz (scaled from 0.0 MHz), 64.0 kHz, 60.2 Hz
(II) RADEON(0): Modeline "640x400" 108.00 640 34208 34320 1688 400 1050 1053 1063
(**) RADEON(0): Default mode "720x400": 108.0 MHz (scaled from 0.0 MHz), 64.0 kHz, 60.2 Hz
(II) RADEON(0): Modeline "720x400" 108.00 720 34208 34320 1688 400 1050 1053 1063
(**) RADEON(0): Default mode "640x480": 108.0 MHz (scaled from 0.0 MHz), 64.0 kHz, 60.2 Hz
(II) RADEON(0): Modeline "640x480" 108.00 640 34208 34320 1688 480 1050 1053 1063
(**) RADEON(0): Default mode "800x600": 108.0 MHz (scaled from 0.0 MHz), 64.0 kHz, 60.2 Hz
(II) RADEON(0): Modeline "800x600" 108.00 800 34208 34320 1688 600 1050 1053 1063
(**) RADEON(0): Default mode "1024x768": 108.0 MHz (scaled from 0.0 MHz), 64.0 kHz, 60.2 Hz
(II) RADEON(0): Modeline "1024x768" 108.00 1024 34208 34320 1688 768 1050 1053 1063
(**) RADEON(0): Default mode "1152x864": 108.0 MHz (scaled from 0.0 MHz), 64.0 kHz, 60.2 Hz
(II) RADEON(0): Modeline "1152x864" 108.00 1152 34208 34320 1688 864 1050 1053 1063
(**) RADEON(0): Default mode "1280x960": 108.0 MHz (scaled from 0.0 MHz), 64.0 kHz, 60.2 Hz
(II) RADEON(0): Modeline "1280x960" 108.00 1280 34208 34320 1688 960 1050 1053 1063
(**) RADEON(0): Default mode "1280x1024": 108.0 MHz (scaled from 0.0 MHz), 64.0 kHz, 60.2 Hz
(II) RADEON(0): Modeline "1280x1024" 108.00 1280 34208 34320 1688 1024 1050 1053 1063
(**) RADEON(0): Default mode "832x624": 108.0 MHz (scaled from 0.0 MHz), 64.0 kHz, 60.2 Hz
(II) RADEON(0): Modeline "832x624" 108.00 832 34208 34320 1688 624 1050 1053 1063
(**) RADEON(0): Default mode "1152x768": 108.0 MHz (scaled from 0.0 MHz), 64.0 kHz, 60.2 Hz
(II) RADEON(0): Modeline "1152x768" 108.00 1152 34208 34320 1688 768 1050 1053 1063
(==) RADEON(0): DPI set to (75, 75)
(II) Loading sub module "fb"
(II) LoadModule: "fb"
(II) Loading /usr/lib/modules/libfb.a
(II) Module fb: vendor="X.Org Foundation"
compiled for 6.8.2, module version = 1.0.0
ABI class: X.Org ANSI C Emulation, version 0.2
(II) Loading sub module "ramdac"
(II) LoadModule: "ramdac"
(II) Loading /usr/lib/modules/libramdac.a
(II) Module ramdac: vendor="X.Org Foundation"
compiled for 6.8.2, module version = 0.1.0
ABI class: X.Org Video Driver, version 0.7
(II) Loading sub module "xaa"
(II) LoadModule: "xaa"
(II) Loading /usr/lib/modules/libxaa.a
(II) Module xaa: vendor="X.Org Foundation"
compiled for 6.8.2, module version = 1.2.0
ABI class: X.Org Video Driver, version 0.7
(II) RADEON(0): AGP Fast Write disabled by default
(II) RADEON(0): Depth moves disabled by default
(II) Loading sub module "shadowfb"
(II) LoadModule: "shadowfb"
(II) Loading /usr/lib/modules/libshadowfb.a
(II) Module shadowfb: vendor="X.Org Foundation"
compiled for 6.8.2, module version = 1.0.0
ABI class: X.Org ANSI C Emulation, version 0.2
(II) RADEON(0): Page flipping disabled
(!!) RADEON(0): For information on using the multimedia capabilities
of this adapter, please see http://gatos.sf.net.
(II) UnloadModule: "fbdev"
(II) Unloading /usr/lib/modules/drivers/fbdev_drv.o
(II) UnloadModule: "fbdevhw"
(II) Unloading /usr/lib/modules/linux/libfbdevhw.a
(II) UnloadModule: "vesa"
(II) Unloading /usr/lib/modules/drivers/vesa_drv.o
(II) UnloadModule: "vga"
(II) Unloading /usr/lib/modules/drivers/vga_drv.o
(II) do I need RAC? No, I don't.
(II) resource ranges after preInit:
[0] 0 0 0x80500000 - 0x8050ffff (0x10000) MX[B]
[1] 0 0 0x88000000 - 0x8fffffff (0x8000000) MX[B]
[2] -1 0 0xffe00000 - 0xffffffff (0x200000) MX[B](B)
[3] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
[4] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[5] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[6] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[7] -1 0 0x80100800 - 0x801008ff (0x100) MX[B]
[8] -1 0 0x80104000 - 0x80107fff (0x4000) MX[B]
[9] -1 0 0x80100000 - 0x801007ff (0x800) MX[B]
[10] -1 0 0xe0000000 - 0xdfffffff (0x0) MX[B]O
[11] -1 0 0x80520000 - 0x8053ffff (0x20000) MX[B](B)
[12] -1 0 0x80500000 - 0x8050ffff (0x10000) MX[B](B)
[13] -1 0 0x88000000 - 0x8fffffff (0x8000000) MX[B](B)
[14] 0 0 0x000a0000 - 0x000affff (0x10000) MS[B](OprU)
[15] 0 0 0x000b0000 - 0x000b7fff (0x8000) MS[B](OprU)
[16] 0 0 0x000b8000 - 0x000bffff (0x8000) MS[B](OprU)
[17] 0 0 0x0000a000 - 0x0000a0ff (0x100) IX[B]
[18] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[19] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
[20] -1 0 0x00007000 - 0x000070ff (0x100) IX[B]
[21] -1 0 0x0000bc00 - 0x0000bc7f (0x80) IX[B]
[22] -1 0 0x0000b800 - 0x0000b8ff (0x100) IX[B]
[23] -1 0 0x0000b400 - 0x0000b43f (0x40) IX[B]
[24] -1 0 0x0000b000 - 0x0000b0ff (0x100) IX[B]
[25] -1 0 0x00008060 - 0x0000807f (0x20) IX[B]
[26] -1 0 0x0000f300 - 0x0000f30f (0x10) IX[B]
[27] -1 0 0x00008000 - 0x0000801f (0x20) IX[B]
[28] -1 0 0x0000bc90 - 0x0000bc9f (0x10) IX[B]
[29] -1 0 0x0000a000 - 0x0000a0ff (0x100) IX[B](B)
[30] 0 0 0x000003b0 - 0x000003bb (0xc) IS[B](OprU)
[31] 0 0 0x000003c0 - 0x000003df (0x20) IS[B](OprU)
(==) RADEON(0): Write-combining range (0x88000000,0x2000000)
(II) RADEON(0): Dynamic Clock Scaling Disabled
(II) RADEON(0): BIOS HotKeys Disabled
(II) RADEON(0): Memory manager initialized to (0,0) (1408,8191)
(II) RADEON(0): Reserved area from (0,1050) to (1408,1052)
(II) RADEON(0): Largest offscreen area available: 1408 x 7139
(II) RADEON(0): Render acceleration enabled
(II) RADEON(0): Using XFree86 Acceleration Architecture (XAA)
Screen to screen bit blits
Solid filled rectangles
8x8 mono pattern filled rectangles
Indirect CPU to Screen color expansion
Solid Lines
Dashed Lines
Scanline Image Writes
Offscreen Pixmaps
Setting up tile and stipple cache:
32 128x128 slots
32 256x256 slots
16 512x512 slots
(II) RADEON(0): Acceleration enabled
(==) RADEON(0): Backing store disabled
(==) RADEON(0): Silken mouse enabled
(II) RADEON(0): Using hardware cursor (scanline 1052)
(II) RADEON(0): Largest offscreen area available: 1408 x 7133
(WW) RADEON(0): Option "TargetRefresh" is not used
(II) RADEON(0): Direct rendering disabled
(==) RandR enabled
Symbol drmGetClient from module /usr/lib/modules/drivers/radeon_drv.o is unresolved!
(II) Initializing built-in extension MIT-SHM
(II) Initializing built-in extension XInputExtension
(II) Initializing built-in extension XTEST
(II) Initializing built-in extension XKEYBOARD
(II) Initializing built-in extension LBX
(II) Initializing built-in extension XC-APPGROUP
(II) Initializing built-in extension SECURITY
(II) Initializing built-in extension XINERAMA
(II) Initializing built-in extension XFIXES
(II) Initializing built-in extension XFree86-Bigfont
(II) Initializing built-in extension RENDER
(II) Initializing built-in extension RANDR
(II) Initializing built-in extension COMPOSITE
(II) Initializing built-in extension DAMAGE
(II) Initializing built-in extension XEVIE
(WW) <default pointer>: No Device specified, looking for one...
(II) <default pointer>: Setting Device option to "/dev/psaux"
(--) <default pointer>: Device: "/dev/psaux"
(==) <default pointer>: Protocol: "Auto"
(**) Option "CorePointer"
(**) <default pointer>: Core Pointer
(==) <default pointer>: Emulate3Buttons, Emulate3Timeout: 50
(==) <default pointer>: Buttons: 3
(**) <default pointer>: SmartScroll: 1
(**) Option "CoreKeyboard"
(**) <default keyboard>: Core Keyboard
(**) Option "Protocol" "standard"
(**) <default keyboard>: Protocol: standard
(**) Option "AutoRepeat" "500 30"
(**) Option "XkbRules" "xorg"
(**) <default keyboard>: XkbRules: "xorg"
(**) Option "XkbModel" "pc105"
(**) <default keyboard>: XkbModel: "pc105"
(**) Option "XkbLayout" "us"
(**) <default keyboard>: XkbLayout: "us"
(**) Option "CustomKeycodes" "off"
(**) <default keyboard>: CustomKeycodes disabled
(II) XINPUT: Adding extended input device "<default keyboard>" (type: KEYBOARD)
(II) XINPUT: Adding extended input device "<default pointer>" (type: MOUSE)
(--) <default pointer>: PnP-detected protocol: "ExplorerPS/2"
(II) <default pointer>: ps2EnableDataReporting: succeeded
wiz ~ #

and thats that....any ideas?? :/
 
Old 09-12-2005, 02:28 PM   #19
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975
well there are no errors there... I've never seen X fail to load without some (EE) error being there. is that really the end of the file? could it be that just no window manager is being loaded or something?
 
Old 09-12-2005, 03:54 PM   #20
Wiz22
Member
 
Registered: Mar 2004
Location: {€urope}
Distribution: Linux Mint
Posts: 146

Original Poster
Rep: Reputation: 15
that's the whole file, can't squeez more out of it even if I wanted too.
but does it matter if I copyed my /var/log/Xorg.0.log as root and not as user? that's the same thing right? becuse if there aren't any errors here then shouldn't it be the same as user?

as for the window-manager, no clue..as root everything works like mentioned..maby I forgot to enable something as user?? thx!!
 
Old 09-13-2005, 01:18 PM   #21
Wiz22
Member
 
Registered: Mar 2004
Location: {€urope}
Distribution: Linux Mint
Posts: 146

Original Poster
Rep: Reputation: 15
question still goes how can I use startx with root and not as user? =\
 
Old 09-13-2005, 03:30 PM   #22
bosewicht
Senior Member
 
Registered: Aug 2003
Location: Honolulu, HI
Distribution: Arch
Posts: 1,380

Rep: Reputation: 47
you mean how can you startx as a user and not root, right?
all of this chown and stuff might have pushed you farther away. I would reconfigure x, with a new xorg.conf and go from there. Has X ever worked with this user? do you have any other users that you can log in as and see if something weird is going on for that specific user?
 
Old 09-14-2005, 07:42 AM   #23
Wiz22
Member
 
Registered: Mar 2004
Location: {€urope}
Distribution: Linux Mint
Posts: 146

Original Poster
Rep: Reputation: 15
Quote:
Originally posted by bosewicht
you mean how can you startx as a user and not root, right?
nope, I mean exactly what it says: I cannot startx as user but I CAN startx as root...I've reconfigured X several times, no dice. I don't know if creating more users is going to solve the problem becuse when I do type startx as user then I DO recieve the same error-msg(the radeon.o thing) as root, but the thing is X shuts down as user, instead of continueing like root does so I can startkde...
 
Old 09-15-2005, 11:11 AM   #24
Wiz22
Member
 
Registered: Mar 2004
Location: {€urope}
Distribution: Linux Mint
Posts: 146

Original Poster
Rep: Reputation: 15
SOLVED!!

I tried creating another user and, it worked...and I didn't even change any options different from my first user...what the hell??? =) well anyways thx 4 all your help all!! and sorry for not have tried this earlier =\
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
can't start x, xorg.conf read only, no root access doublez Linux - General 2 11-16-2005 02:49 PM
FC4 xorg issue - 1280x1024 works for root, but not normal user account peitz11 Linux - Software 2 09-29-2005 08:40 AM
Slamd64 Xorg only works correctly as root niztec Linux - General 3 09-21-2005 09:45 PM
Some questions - root user, xorg cb951303 Slackware 4 08-18-2004 10:17 AM
IntelliMouse thumb buttons work as root, broken as non-root user, wheel works always digital vortex Linux - Hardware 7 03-02-2004 04:14 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 09:08 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration