LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-13-2003, 03:23 PM   #1
qwijibow
LQ Guru
 
Registered: Apr 2003
Location: nottingham england
Distribution: Gentoo
Posts: 2,672

Rep: Reputation: 47
xmms-smpeg WHERE IS IT !!!


So, i find the name of a plugin that will allow me to view video files on xmms....... But i cant find anywhere to download it.

every link i find leads directly to a {drum role] 404 file nor found error.

its like the file suddenly disapeared without a trace.
 
Old 05-13-2003, 05:40 PM   #2
zefo
Member
 
Registered: Mar 2003
Posts: 71

Rep: Reputation: 15
i'd say the reason is that xmms.org server is temporarily down
 
Old 05-14-2003, 03:21 AM   #3
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974
i really really wouldn't bother with it... http://mplayerhq.hu use an app that is designed to play video properly.
 
Old 05-15-2003, 02:19 AM   #4
nakkaya
LQ Guru
 
Registered: Jan 2003
Location: Turkey&USA
Distribution: Emacs and linux is its device driver(Slackware,redhat)
Posts: 1,398

Rep: Reputation: 45
it is realy useless i used it you can just play mpeg files use mplayer better.
 
Old 05-15-2003, 08:13 AM   #5
qwijibow
LQ Guru
 
Registered: Apr 2003
Location: nottingham england
Distribution: Gentoo
Posts: 2,672

Original Poster
Rep: Reputation: 47
mplayer was scary.... ok it was the first time ive ever installed sumthing from source, but i have to install hundreds of new packages in the development area from my redhat 9 cd, and when i follewed the instructions to enable the gui, the install didnt work, but when i went through it again, doing the simpler command line prompt install only, the gui suddenly apeared.....

but i eventually got it working (at the cost of a few hundred megabytes)
 
Old 05-15-2003, 10:18 AM   #6
zefo
Member
 
Registered: Mar 2003
Posts: 71

Rep: Reputation: 15
isn't that weird?? hundreds mb?? checkout http://movix.sourceforge.net/ it is an mplayer supported cd live distro and the code fits in 4 - 5 megs!!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
SMPEG errors eats85 Linux - Software 2 08-28-2004 04:14 AM
Can't get smpeg to compile on gentoo ClubNinja Linux - Software 1 08-25-2004 08:50 AM
smpeg compile failure Obi Perrin Linux - Software 3 08-24-2004 03:06 PM
smpeg on mandrake 9.1 keith hards Linux - Software 2 07-20-2003 03:21 PM
sdl smpeg masand Linux - Hardware 1 05-15-2003 06:04 AM


All times are GMT -5. The time now is 01:47 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration