LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-19-2003, 12:33 AM   #1
snatale1
Member
 
Registered: Aug 2003
Location: Richmond, Virginia, US
Distribution: Mint 17.2
Posts: 415

Rep: Reputation: 32
Question xmms question


I know that I need xmms for mp3 playback i've followed links on other threads about sound probs but they all lead to vers from older distros I'm running RH9 does that matter? Also I see alot of software that I read about here marked "pre-realease" or "unstable" what is that and am I better off staying away from that stuff?

 
Old 08-19-2003, 12:53 AM   #2
BajaNick
Senior Member
 
Registered: Jul 2003
Location: So. Cal.
Distribution: Slack 11
Posts: 1,737

Rep: Reputation: 46
Yea you want to get the most recent version, its best to stay away from beta or unstable versions, if you cant find what you want for RH9 then using RH8 stuff is ok i did that many times with no problems but you may experience dependency problems with some older stuff if you just want XMMS go here and get the most recent rpm.
http://www.xmms.org/
 
Old 08-19-2003, 12:55 AM   #3
tdn2
LQ Newbie
 
Registered: Aug 2003
Location: Hamilton - New Zealand
Distribution: Mandrake9.1
Posts: 1

Rep: Reputation: 0
try these website:

http://www.rpmseek.com
or
http://www.rpmfind.net

pretty sure something for ev'rything
 
Old 08-19-2003, 01:00 AM   #4
Zb7
Member
 
Registered: Jul 2003
Location: Cincinnati, Ohio
Distribution: Slackware 9 (current), Gentoo 1.4, Redhat shrike
Posts: 86

Rep: Reputation: 15
Make your life easier, and go to freshrpms.net and download a program called apt-get. Once you've installed it then type this in the console:


apt-get synaptic


then run synaptic and you wont have anymore problems. Well, at least with dependencies and versions
 
Old 08-19-2003, 01:05 AM   #5
BajaNick
Senior Member
 
Registered: Jul 2003
Location: So. Cal.
Distribution: Slack 11
Posts: 1,737

Rep: Reputation: 46
the most recent ver. is 1.2.8 of xmms, but thats like really new. I have RH9 and xmms ver 1.2.7 it works just fine and should be easy to D/L and install. If your having trouble with it post again with the problem.
 
Old 08-25-2003, 04:51 PM   #6
yoda-LSD
LQ Newbie
 
Registered: Aug 2003
Location: earth
Posts: 2

Rep: Reputation: 0
i recomend to everybody www.freshrpms.net
you can select the redhat9-shrike rpms section so that you dont have to waste time finding out if this is the right one for your system .......................good links too...

Last edited by yoda-LSD; 08-25-2003 at 05:08 PM.
 
Old 08-25-2003, 05:05 PM   #7
yoda-LSD
LQ Newbie
 
Registered: Aug 2003
Location: earth
Posts: 2

Rep: Reputation: 0
and by the way when i try to uninstall xmms it says that it's not installed and when i try to install it says that it is there....the reason i need to reinstall is that i deleted the usr/share/xmms/skins directory and tepaced it with a nother one with exactly the same name .and now xmms can't find the skins when i try to load them....i tried heaps of other options for rpm like -e and other shit but not all .....maybe its the text or number view in the directory's properties text: drwxrwxrwx
number777 if nobody knows...could somebody just send me their's so that i can compare...thank you.........
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Xmms question xedios Linux - Software 3 09-03-2004 07:26 PM
xmms on an old system question BajaNick Linux - Hardware 2 07-04-2004 06:36 PM
hey all xmms question citrus Linux - General 2 04-07-2004 11:25 PM
XMMS question on installation Balkman Linux - Newbie 1 02-07-2004 12:23 AM
xmms question blixel Linux - Software 6 10-04-2003 10:20 AM


All times are GMT -5. The time now is 09:07 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration