LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-01-2004, 09:55 PM   #1
c0rderr0y
Member
 
Registered: Feb 2004
Distribution: Kubuntu
Posts: 71

Rep: Reputation: 15
sound problems


when ever i have xmms in the background playing mp3s and i have another application using sound one of the 2 programs ends up locking up ..... is there anyway to fix this?

Last edited by c0rderr0y; 03-01-2004 at 11:09 PM.
 
Old 03-01-2004, 10:24 PM   #2
qwijibow
LQ Guru
 
Registered: Apr 2003
Location: nottingham england
Distribution: Gentoo
Posts: 2,672

Rep: Reputation: 47
give us a clue ?

distro ?
artsd ?
kde/gnome ?
 
Old 03-01-2004, 10:47 PM   #3
c0rderr0y
Member
 
Registered: Feb 2004
Distribution: Kubuntu
Posts: 71

Original Poster
Rep: Reputation: 15
im using slackware kernel 2.6.3 kde 3.2

when i have one program using the sound card the other one can't use it.... is there a way to fix this?

Last edited by c0rderr0y; 03-01-2004 at 11:06 PM.
 
Old 03-02-2004, 07:33 AM   #4
qwijibow
LQ Guru
 
Registered: Apr 2003
Location: nottingham england
Distribution: Gentoo
Posts: 2,672

Rep: Reputation: 47
i had the very same problem with
kernel 2.4.24 KDE3.2 Fedora Core 1.

the artsd server hogs the sound hard !

as root, when sound is nolonger working type
lsof /dev/dsp

i bet a program called artsd is using the sound card...

and typing killall artsd will temproerilly fix the problem correct ?

go into control center, and in the sound section, turn off artsd.

this works quite well.

it seems kde3.2 is a little buggy.
 
Old 03-02-2004, 08:22 AM   #5
jorjur1980
LQ Newbie
 
Registered: Mar 2004
Location: Utrecht; The Netherlands
Distribution: Mandrake 9.1
Posts: 8

Rep: Reputation: 0
I had the same problem: just run GNOME (esound) and problem is fixed.
If you don't have Gnome installed: install esound.
 
Old 03-02-2004, 01:48 PM   #6
c0rderr0y
Member
 
Registered: Feb 2004
Distribution: Kubuntu
Posts: 71

Original Poster
Rep: Reputation: 15
i think im just gonna switch to fluxbox
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
XMMS -p problems lhoff Linux - Software 0 06-05-2004 09:35 AM
Mandrake Sound Problems xmms problems.... devinWhalen Mandriva 6 04-16-2004 05:05 PM
xmms problems schatoor Linux - Software 2 04-24-2003 03:48 PM
XMMS problems ? manub Linux - Newbie 2 02-02-2003 06:41 AM
xmms problems Nevetsmik103081 Linux - Software 7 10-29-2002 02:56 PM


All times are GMT -5. The time now is 02:51 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration