LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-05-2002, 08:34 PM   #1
Ismark
LQ Newbie
 
Registered: Dec 2001
Location: Mexico city
Distribution: RedHat
Posts: 24

Rep: Reputation: 15
Xmms installation problems


Hi guys
I had troubles using the xmms so I decided to unistall it and install it again
but when I tried to install it again
I got the next error
Found 0 source and 1 binary packages is needed by xmms-1.2.4-13
Dependency Problem:
libglib-1.2.so.0 is needed by xmms-1.2.4-13

so I decided to uninstall the glib
and install it again
but I every time that I tried to install the xmms
I got the same error
I install it using --nodeps but the program
sometimes got freezed I think is for that library
thanks for your time
 
Old 02-05-2002, 08:57 PM   #2
Ismark
LQ Newbie
 
Registered: Dec 2001
Location: Mexico city
Distribution: RedHat
Posts: 24

Original Poster
Rep: Reputation: 15
I found that glib is not installed
but when I installed it using rpm -ivh (package)
it said ok
but when I verified it says is not installed it
any help thanks
 
Old 02-05-2002, 10:05 PM   #3
Ismark
LQ Newbie
 
Registered: Dec 2001
Location: Mexico city
Distribution: RedHat
Posts: 24

Original Poster
Rep: Reputation: 15
I found something more
I opened the Package Manager (Im running RH 7.1)
and I click on the glib to see their files I got an error of database
I click on unistall it
and it said this file is not installed
I tried to install it again
by commands rpm -ivh (package)
and says its already installed it
I tried to query
rpm -q (package) and it said
is not currently installed it -(
Please help me out here
I ran rpm --rebuilddb
and I tried again
I got the same
 
Old 02-11-2002, 02:13 AM   #4
subhasis_ray
Member
 
Registered: Jul 2001
Location: india
Distribution: RedHat 7.1,7.2,7.3, 8.0,9.0,Fedora,EL2.1,EL3.0
Posts: 103

Rep: Reputation: 16
i dont know but it appears that u have some thing missing in ur installation. the best bet in my opinion will be a new install of the os.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
ploblem installation glib with xmms bombay1 Linux - Newbie 4 04-12-2005 03:44 AM
xmms installation charnel Linux - Newbie 7 03-21-2005 07:18 PM
XMMS MP3-Plugin Installation the_styler Fedora 17 01-24-2005 09:36 AM
problem with installation of xmms on fedora core 2 emmitt1219 Linux - Software 3 08-24-2004 01:04 PM
XMMS question on installation Balkman Linux - Newbie 1 02-07-2004 12:23 AM


All times are GMT -5. The time now is 10:27 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration