LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-02-2005, 04:19 AM   #1
yusufozk
LQ Newbie
 
Registered: Mar 2005
Distribution: Suse
Posts: 13

Rep: Reputation: 0
XIO: fatal IO error 104


HiHçzdsfglzH
Hi!
I have installed Debian Sarge from a netinstall CD. After the installation finished it came to the console screen. When I write "startx" it gives this error:
"XIO: fatal IO error 104 (connection reset by peer) on X server ":0.0" after 0 requests (0 known processed) with 0 events remaining". What is the reason of this?
 
Old 10-02-2005, 06:08 AM   #2
zaug
LQ Newbie
 
Registered: Apr 2004
Location: Southern Colorado
Distribution: Gentoo
Posts: 8

Rep: Reputation: 0
Could you post the contents of your xorg log, usually located at :

/var/log/Xorg.0.log

Zaug
 
Old 10-02-2005, 09:23 AM   #3
yusufozk
LQ Newbie
 
Registered: Mar 2005
Distribution: Suse
Posts: 13

Original Poster
Rep: Reputation: 0
I cannot send it any more I have get gmd with apt-get install gdm and I have written gdm to the console. It gives this error:
"I cannot start the X server. It is likely that it is not set up correctly. Would you like to view the X server out put to diagnose problem". And the computer is crashed. Now when I open the Linux again it does same thing. I have to install Linux from the beginning. Thanks.
 
Old 03-12-2007, 01:15 PM   #4
pdispencer
LQ Newbie
 
Registered: Mar 2007
Posts: 1

Rep: Reputation: 0
Which Driver did you install?

When installin did you select the default video driver vesa? I had the same problem and had to select VGA...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
XIO: Fatal IO Error 104 GMachine00 Linux - Newbie 2 10-27-2005 02:13 AM
XIO fatal IO error 104, on Mandrake 10.1 CE. problems ben_build#2.1.0 Mandriva 9 10-24-2004 05:05 PM
XIO: fatal IO error 104. X server would not start after problem with Vmware noodle_mee Linux - Newbie 0 07-07-2004 10:48 PM
Startx problem: XIO: fatal error 104 Amstel2XJL Debian 0 03-12-2004 02:41 AM
Red Hat 8.0 XIO: fatal error 104 Peter_veg Linux - General 1 10-28-2002 09:15 AM


All times are GMT -5. The time now is 10:44 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration