LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-17-2003, 08:26 PM   #1
Lysistrata
LQ Newbie
 
Registered: Aug 2003
Posts: 9

Rep: Reputation: 0
xinit failed to start


Hello,

I downloaded all three Mandrake 9.1 iso files and burned them to CDs for installation. When I attempted to install Mandrake, however, the screen turned blank after the initial screen. I was only able to install Mandrake 9.1 via text installation.

At the summary page at the end of the installation, it said that my graphics card and sound cards had not been detected. Naturally, I get this error after logging into the command prompt and typing in startx:

execve failed for /etc/X11/X (errno 2)
giving up
xinit: No such file or directory (errno 2): unable to connect to X server
xinit: No such process (errno 3): Server error.

I checked SiS's website and they have no official driver for linux, but I downloaded a driver from this site and copied it to floppy disk. How do I extract and install the driver from the command prompt?

Thanks in advanced for any help!!!

HARDWARE:

M5SIB Motherboard with integrated sound/graphics cards
Graphics Card: SiS 5597/5598 VGA
Sound Card: ESS ES1869
AMD-K6/333 3D Processor
252.0 MB RAM
Linksys LNE 100TX Fast Ethernet Adapter
Sony Multiscan100ES CRT Monitor
Microsoft Intellimouse Trackball

Last edited by Lysistrata; 09-17-2003 at 08:57 PM.
 
Old 09-17-2003, 08:30 PM   #2
magneto259
LQ Newbie
 
Registered: Sep 2003
Location: Newark, Oh
Distribution: Mandrake, Redhat
Posts: 2

Rep: Reputation: 0
I'd like to know what makes this happen too... It just happened to me also. I'm runnin mandrake 8.1 on a sled i just got. Thanks yall
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
when i try to start samba pdc's smb service nmbd failed to start . sandeepchau123 Linux - Newbie 2 10-20-2007 02:59 PM
Why X is failed to start edwin_78 Linux - Software 0 01-26-2005 03:49 AM
X failed to start vickr1z Linux - Newbie 4 10-24-2004 03:31 PM
xinit fails just after Xserver start up, scsi-ide problem while mounting cdrw askjha Red Hat 0 06-03-2004 12:25 PM
xinit fails just after Xserver start up, scsi-ide problem while mounting cdrw askjha Red Hat 0 06-03-2004 10:54 AM


All times are GMT -5. The time now is 12:26 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration