LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-06-2004, 02:44 PM   #1
tekmorph
Member
 
Registered: Aug 2004
Location: Ohio
Distribution: Mandrake 10.0
Posts: 68

Rep: Reputation: 15
xine sound issue


Hello. Xine will play only partial audio(like play background noise only and not play dialogue)?
I use a PCI C-Media, pretty generic card but is 5.1 capable. I have not messed with any config files, but have set through xine the speaker arrangement to 5.1. The devices used for output are:
|device used for 5.1-channel output| | alsa_a52_device(*)|
iec958:AES0=0x6.AES1=0x82,AES2=0x0,AES#=0x2

device used for 5.1 channel output| |alsa_surround51_device(*)|
plug:surround51:0


Thank you.
 
Old 12-06-2004, 07:58 PM   #2
mjmwired
Member
 
Registered: Apr 2004
Distribution: CentOS6, CentOS5, F16, F15, Ubuntu, OpenSuse
Posts: 620

Rep: Reputation: 39
Not sure what version of Xine you have, but with my PCI C-Media, I get *full working* 5.1 output to my stereo system through the optical-out cable.

I have the following line added to my ~/.xine/config

audio.a52_pass_through:1

Hope this helps.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
****Xine issue with Matrox DualHead***** paraiso Linux - Software 4 10-20-2005 12:41 PM
xine and console issue Carpo Slackware 5 10-18-2005 03:03 PM
xine -issue? lord-fu Linux - Newbie 6 08-21-2005 06:01 PM
xine sound playback issue fr0zen Linux - Software 1 04-14-2004 05:10 PM
Installing XINE issue. eastj1974 Linux - Newbie 6 07-07-2003 12:34 PM


All times are GMT -5. The time now is 06:23 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration