LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-30-2004, 04:38 PM   #1
Draylath
Member
 
Registered: May 2004
Location: Great Paxton
Distribution: Debian
Posts: 112

Rep: Reputation: 15
Xine says sysem too slow: It isn't


Hi there,

I'm having a bit of trouble watching mpeg video. I ususally like to use xine to do this and so I set up the file associations to open mpeg movies. I have some movies that play ok but most say that the machine is too slow and is dropping too many frames.

I'm pretty certain that there is no problem with my hardware. I have a Athlon AMD2600+ processor and a GeForce4 MX420 with the nvidia driver installed and working (I get what I think is a good fps rate in glxgears)

Is there any way to get my vids playing
thanks in advance,
Draylath
 
Old 08-30-2004, 05:48 PM   #2
Peacedog
LQ Guru
 
Registered: Sep 2003
Location: Danville, VA
Distribution: Slackware, Windows, FreeBSD, OpenBSD, Mac OS X
Posts: 5,296

Rep: Reputation: 168Reputation: 168
have you looked around in the docs? you may find something useful here

http://xinehq.de/index.php/faq#SPEEDUP

good luck.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
xine is very slow and mplayer does not run the fs mode Basel Slackware 24 06-20-2005 03:11 PM
Reiserfs: bad block in sysem area (usage of dd_rescue) kbcnetau Linux - General 0 12-02-2004 08:03 PM
xine.de is under construction - how to install - xine-lib-1-rc3a.tar.gz sanjaya Linux - Software 1 02-13-2004 09:36 PM
Install problem for Redhat 8.0 on dual boot sysem. bradkesner Red Hat 2 11-29-2003 03:03 PM
ogle, xine, slow on red hat 7.3 burningodzilla Linux - Software 6 06-17-2002 09:36 PM


All times are GMT -5. The time now is 09:04 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration