LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-17-2005, 10:29 AM   #1
achal
LQ Newbie
 
Registered: Jan 2005
Location: indore
Distribution: fedora
Posts: 25

Rep: Reputation: 15
xine not working properly


iam preesntly working on slackware 1.0
my xine was initially working fine but now it behaves irratically
sometimes it plays the video files but most of the time it only displays the blue screen with
i.e. i can hear sounds but cant see video
what should i do
 
Old 04-17-2005, 02:18 PM   #2
masand
LQ Guru
 
Registered: May 2003
Location: INDIA
Distribution: Ubuntu, Solaris,CentOS
Posts: 5,522

Rep: Reputation: 58
refer here

http://xinehq.de/index.php/faq#BLUESCREEN

regards
 
Old 04-18-2005, 02:53 PM   #3
achal
LQ Newbie
 
Registered: Jan 2005
Location: indore
Distribution: fedora
Posts: 25

Original Poster
Rep: Reputation: 15
i addedthe following line to the device section of /etc/X11/xorg.conf

Option "XaaNoOffscreenPixmaps"
but still blue screen appears
please tell wat should i do
 
Old 04-18-2005, 03:00 PM   #4
masand
LQ Guru
 
Registered: May 2003
Location: INDIA
Distribution: Ubuntu, Solaris,CentOS
Posts: 5,522

Rep: Reputation: 58
did u restart ur X server???

regards
 
Old 04-20-2005, 02:26 PM   #5
apsingh1981
LQ Newbie
 
Registered: Apr 2005
Posts: 1

Rep: Reputation: 0
thank u it started working
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Cd Player Not Working Properly imakiller Linux - Newbie 8 03-24-2005 06:16 AM
Xine won't start properly mouth Mandriva 2 01-24-2005 02:25 AM
search not working properly. Lleb_KCir LQ Suggestions & Feedback 5 11-24-2004 12:41 AM
X not working properly. MylesCLin Linux - Software 1 09-15-2004 10:46 AM
XINE not working properly with .mov files, and how to put subtitles? Electronkz Linux - Software 1 07-21-2004 01:27 AM


All times are GMT -5. The time now is 12:31 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration