LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-20-2008, 12:32 AM   #1
feklhr
LQ Newbie
 
Registered: Apr 2008
Posts: 6

Rep: Reputation: 0
xine "make all installinstall taking LONG time to get set up


Ok, currently setting up xine-lib-1.1.12. It required me to install zlib-1.2.3. Did that. No problem. It required me to set up something after that, forget what, butagain. No problem. Now come time to compile it, I type sudo ./configure (within the direcory I saved the file to obviously.) No problem again. Now I hit in sudo make install. I can't tell now if something is wrong or not. Konsole is taking a long LONG time to finish with this. Bear in mind my system is an older 1ghz pentium system with just 256mb of ram. I don't do anything on my system that requires more then that. Maybe my system is just gonna take a long time? Can someone who set up xine tell me how long it took to set up?
 
Old 04-20-2008, 05:30 PM   #2
AceofSpades19
Senior Member
 
Registered: Feb 2007
Location: Chilliwack,BC.Canada
Distribution: Slackware64 -current
Posts: 2,079

Rep: Reputation: 58
Why don't you just install xine through your package manager?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Xorg taking a long time to start Thaidog Linux - General 1 10-16-2007 02:50 AM
route command taking a long time tpatwood Linux - Networking 1 07-01-2003 05:22 PM
Seriously this is taking a long time!! Omega Linux - Newbie 13 04-25-2003 06:46 AM
programs taking a long time to load... sas Linux - Software 2 01-08-2003 12:13 PM


All times are GMT -5. The time now is 12:38 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration