LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-30-2004, 07:35 AM   #1
masa4i89
LQ Newbie
 
Registered: Jun 2003
Location: Ga,USA
Distribution: rh8
Posts: 21

Rep: Reputation: 15
Xine front-end install issue---rdhat9


Hello to the geniuses out there. I've been struggling here with the install of gxine-0.3.3 frontend. I login in as root, I"m following all the directions to the letter as given on the xine site. I have unpacked both tars to usr/local and still the front-end screams that it can't find the xine-config! ARRRGGH. I even made sure that /etc/ld.so.conf contained /usr/local/lib but still no avail. Can anyone help?!?!?
Thanks in advance
 
Old 01-30-2004, 09:36 AM   #2
Chris H
Member
 
Registered: Aug 2003
Location: Farnborough, UK
Distribution: Zenwalk
Posts: 288

Rep: Reputation: 30
Remove all of the xine packages from your system, if you can, and then follow the instructions here http://cambuca.ldhs.cetuc.puc-rio.br/xine/ using the rpm packages.

It will work cos I did it meself when I had RH9, but follow the instructions to the letter.
 
Old 01-30-2004, 12:10 PM   #3
masa4i89
LQ Newbie
 
Registered: Jun 2003
Location: Ga,USA
Distribution: rh8
Posts: 21

Original Poster
Rep: Reputation: 15
Gotcha, I'll do that.
 
Old 01-30-2004, 03:03 PM   #4
marcheikens
Member
 
Registered: Aug 2003
Location: Cleveland, OH
Distribution: Ubuntu 6.06
Posts: 66

Rep: Reputation: 15
You could also just go to http://shrike.freshrpms.net . gxine is available in RH9 RPM there.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
vB forum front-end? General Linux - Software 3 10-18-2005 12:14 AM
Front End Advice Please thadco Programming 2 06-21-2005 04:02 AM
can you help me with install a front end "dc_qt" SlackwareMan Linux - Software 1 08-01-2004 12:25 PM
install package front end camresu Red Hat 0 09-22-2003 04:00 PM
after a web front end acid_kewpie Linux - Networking 1 08-15-2002 05:51 PM


All times are GMT -5. The time now is 09:06 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration