LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-13-2004, 08:57 AM   #1
Jojo87
LQ Newbie
 
Registered: Jan 2004
Location: Germany
Distribution: SuSE Linux 9.0
Posts: 12

Rep: Reputation: 0
xine crashes just after being started!


Hi there,

I've just downloaded xine (xine-lib, xine-ui, w32codecs, realonecodecs) (from http://cambuca.ldhs.cetuc.puc-rio.br/xine/) and installed it. Whenever I want to watch a video (mpeg, mpeg2, avi, wmv etc.) (btw, I have KDE 3.2), xine starts, but you can click nothing and after a few secons it crashes (strangely without any SIGSEV-signal, from one moment to another it's simply gone!). Furthermore, I can't watch *any* video with *any* program. Kaboodle just shows nothing, and the others don't even start.
Can anybody help me?

Last edited by Jojo87; 02-13-2004 at 08:58 AM.
 
Old 02-13-2004, 08:59 AM   #2
Chris H
Member
 
Registered: Aug 2003
Location: Farnborough, UK
Distribution: Zenwalk
Posts: 288

Rep: Reputation: 30
What error messages do you get when you start it from a terminal?
 
Old 02-14-2004, 03:42 AM   #3
Jojo87
LQ Newbie
 
Registered: Jan 2004
Location: Germany
Distribution: SuSE Linux 9.0
Posts: 12

Original Poster
Rep: Reputation: 0
It says,

main: all available video drivers failed

What does that mean? Should I download new codecs? Or update my XFree86? Or install drivers for my nVidia card (I used generic drivers until now)?
And when I start Kaboodle, it says

mcop warning: user defined signal handler found for SIG_PIPE, overriding

Last edited by Jojo87; 02-14-2004 at 03:45 AM.
 
Old 02-14-2004, 06:16 AM   #4
Chris H
Member
 
Registered: Aug 2003
Location: Farnborough, UK
Distribution: Zenwalk
Posts: 288

Rep: Reputation: 30
Trawling the net suggests trying to install/upgrade libxine0 may be a solution. Aside from that I've no idea.
 
Old 02-14-2004, 06:17 AM   #5
Chris H
Member
 
Registered: Aug 2003
Location: Farnborough, UK
Distribution: Zenwalk
Posts: 288

Rep: Reputation: 30
did you install exactly as it says on the cambuca page? I've had probs when I've installef differently from their instructions
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Xine crashes on startup - looking for a network? death_au Linux - Software 1 10-24-2005 10:16 PM
Xine-ui crashes on CDs Valhalla Linux - Software 2 02-28-2005 09:30 AM
Xine Crashes When Playing DVDs The_fuzzy_cow Mandriva 7 10-18-2004 02:35 PM
XINE crashes at DVD menu czechknight93 Linux - Software 8 04-13-2004 11:09 AM
evolution crashes when started from lineakd matze Mandriva 1 03-10-2004 08:02 PM


All times are GMT -5. The time now is 10:41 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration