LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-02-2004, 07:18 PM   #1
defy
Member
 
Registered: May 2004
Location: Greece
Distribution: Suse 9.1
Posts: 44

Rep: Reputation: 15
Xine and Videos


Hi,

i have just made a clean install of Suse 9.1 Pro. In my previous installation xine worked fine and i could see videos and dvds.
Now, i downloaded the latest version of xine - the one that worked - but there is no image in the videos. The sound is ok. With MPlayer i can see videos.

Does anyone know what is going on?

Thanks!

Last edited by defy; 08-02-2004 at 07:19 PM.
 
Old 08-02-2004, 07:48 PM   #2
Peacedog
LQ Guru
 
Registered: Sep 2003
Location: Danville, VA
Distribution: Slackware, Windows, FreeBSD, OpenBSD, Mac OS X
Posts: 5,296

Rep: Reputation: 168Reputation: 168
maybe this will help

http://xinehq.de/index.php/faq

more specifically

http://xinehq.de/index.php/faq#NOVIDEO

hope that helps.
good luck.
 
Old 08-03-2004, 06:34 AM   #3
defy
Member
 
Registered: May 2004
Location: Greece
Distribution: Suse 9.1
Posts: 44

Original Poster
Rep: Reputation: 15
Thanks a lot!

That helped - i didn't have the Xv extension. Now i'm trying to find how to install it!

 
Old 08-03-2004, 05:27 PM   #4
defy
Member
 
Registered: May 2004
Location: Greece
Distribution: Suse 9.1
Posts: 44

Original Poster
Rep: Reputation: 15
Now i can run xine with this parameter but i want to activate the xv extension which is faster.

In my previous installation of Suse it worked fine. Now with the same XFree version and the same configuration why it is not?

This happens no matter which version of xine i'm using. I installed and uninstalled many different versions and nothing happens.

Any other ideas?

Thanks!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
*.mpg videos break up with Xine and Totem d00bid00b Slackware 1 11-21-2005 03:51 PM
xine - how can xine embed firefox to play media b:z Linux - Software 11 07-23-2005 08:14 PM
Strange Xine problem - Xine running fine only in Xnest xgreen Slackware 3 01-24-2005 10:00 AM
xine.de is under construction - how to install - xine-lib-1-rc3a.tar.gz sanjaya Linux - Software 1 02-13-2004 09:36 PM
can xine play .mov? is there a xine plug-in for firebird feetyouwell Linux - Software 3 01-12-2004 04:14 PM


All times are GMT -5. The time now is 10:03 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration