LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-10-2015, 12:17 PM   #1
Niraj Mishra
LQ Newbie
 
Registered: Oct 2014
Posts: 8

Rep: Reputation: Disabled
Unhappy Xgraph


What to do if this line appears in the Xgraph

Parameter LabelFont: can't translate `helvetica-10' into a font (defaulting to `fixed )
 
Old 05-10-2015, 12:23 PM   #2
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 17,916

Rep: Reputation: 3689Reputation: 3689Reputation: 3689Reputation: 3689Reputation: 3689Reputation: 3689Reputation: 3689Reputation: 3689Reputation: 3689Reputation: 3689Reputation: 3689
Quote:
Originally Posted by Niraj Mishra View Post
What to do if this line appears in the Xgraph

Parameter LabelFont: can't translate `helvetica-10' into a font (defaulting to `fixed )
The message is telling you it can't find a font...wouldn't that suggest to you to use a DIFFERENT font??? And that's an informational message, not an error. It's defaulting to the built-in, and it's even telling you that.
 
Old 05-10-2015, 02:39 PM   #3
knudfl
LQ 5k Club
 
Registered: Jan 2008
Location: Copenhagen, DK
Distribution: pclos2016, Slack14.1 Deb Jessie, + 50+ other Linux OS, for test only.
Posts: 16,276

Rep: Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153
@Niraj Mishra.

If you are using e.g. Ubuntu, the message ...
Parameter LabelFont: can't translate `helvetica-10' into a font
.. will appear by using Xgraph. Please ignore, is just an "informational text".

We have tried out all possible Xgraph builds. Nothing to do.
(The same builds of Xgraph will not show this message with e.g. an rpm based OS.)

-
 
  


Reply

Tags
xgraph-ns2


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
XGraph AmanJot Linux - Newbie 2 01-17-2015 05:48 AM
Installing xgraph yeomjang Linux - Software 1 04-15-2013 06:39 AM
installation in xgraph mrohini Linux - Networking 1 01-21-2013 05:23 AM
Problem with xgraph on NS-2.34 sanaa Linux - Software 1 02-12-2012 08:35 PM
problem in xgraph-12.1 sukrutha Linux - Newbie 1 10-13-2011 01:19 PM


All times are GMT -5. The time now is 03:06 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration