LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-28-2006, 07:04 AM   #1
VAS
LQ Newbie
 
Registered: Jul 2005
Location: Russia
Distribution: choosing...
Posts: 26

Rep: Reputation: 15
xgl in Ubuntu


I've installed xgl-server on my Ubuntu 6.06 system, it's working with nvidia-glx installed, (GeForce 3 Ti 200, 64 Mb), "RenderAccel" option is enabled.
When I move window with a mouse - everything is OK, but when I drop window, it moves "step-by-step" during a few seconds, until the window restores it's original form. Very slowly. Can I do something to solve the problem?
And else I can't change transparency of the windows, and I really don't understand, what to do.
Thanks.
 
Old 08-28-2006, 11:43 AM   #2
tuxrules
Senior Member
 
Registered: Jun 2004
Location: Chicago
Distribution: Slackware64 -current
Posts: 1,144

Rep: Reputation: 56
Quote:
Originally Posted by VAS
I've installed xgl-server on my Ubuntu 6.06 system, it's working with nvidia-glx installed, (GeForce 3 Ti 200, 64 Mb), "RenderAccel" option is enabled.
When I move window with a mouse - everything is OK, but when I drop window, it moves "step-by-step" during a few seconds, until the window restores it's original form. Very slowly. Can I do something to solve the problem?
And else I can't change transparency of the windows, and I really don't understand, what to do.
Thanks.
Did you check out minimum hardware requirements for running xgl. A cursory look at Xgl page on opensuse's website doesn't show me GeForce 3 there...may be you need to investigate more into hardware requirements.

Tux,
 
Old 08-28-2006, 12:16 PM   #3
VAS
LQ Newbie
 
Registered: Jul 2005
Location: Russia
Distribution: choosing...
Posts: 26

Original Poster
Rep: Reputation: 15
There is a link to a "Gentoo hardware list", my video card is marked as supported. So I don't think the reason is in my video card. 256 mb of RAM and Athlon XP 2000+ also seems to be enough to run it.
 
Old 08-28-2006, 03:57 PM   #4
VAS
LQ Newbie
 
Registered: Jul 2005
Location: Russia
Distribution: choosing...
Posts: 26

Original Poster
Rep: Reputation: 15
One question else - what does module "dri" do? Is it necessary to run xgl or not?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
ubuntu + xgl varun_saa Ubuntu 2 09-14-2006 09:12 PM
LXer: 3D Xgl Eye Candy for Ubuntu/Kubuntu Dapper and NVidia LXer Syndicated Linux News 1 09-14-2006 08:19 PM
XGL on Ubuntu - Working, But how do I use it? dun4d Linux - Newbie 2 08-23-2006 12:52 PM
ubuntu xgl ololad8 Linux - Software 1 07-14-2006 10:49 PM
ubuntu usb? XGL? scales Linux - Newbie 2 07-07-2006 05:16 PM


All times are GMT -5. The time now is 06:50 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration