LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-07-2002, 06:30 PM   #1
nixdisciple
Member
 
Registered: Jan 2002
Location: Miami, florida
Distribution: Red Hat 7.3
Posts: 55

Rep: Reputation: 15
Question XFree86-SVGA-3.3.3.1-1.1i386.rpm installation problems


I recently got the XFree86-SVGA-3.3.3.1-1.1i386.rpm from rpm.net copied it to a floppy but when I got in linux and tried to install it I ran into a few problems.

I mounted the floppy using the mount /mnt/floppy command then I tried installing the rpm with the following command.

rpm -UVh XFree86-SVGA-3.3.3.1-1.1i386.rpm

It said -UVh unknown option. So I just tried to see if I can install it using -i but it then told me not a valid directory. What am i doing wrong? Your help will be greatly appreciated.

Thank you
 
Old 02-08-2002, 06:50 AM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974
well, i'd use 3.3.6 IF you need the old X server for whatever reason. you're actaul error is porolly cos V isn't an option for rpm, it's v.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Gentoo: Problems running links with svga Snerkel Linux - Software 1 04-30-2005 08:33 PM
RPM Installation Problems chalasaniv Linux - Software 2 10-19-2004 04:28 AM
problems with rpm installation rstr Fedora 1 04-13-2004 05:52 PM
svga installtion problems armesk Linux - Software 1 09-04-2003 10:36 AM
RPM installation problems mazyar28 Linux - Newbie 1 09-03-2003 03:10 AM


All times are GMT -5. The time now is 02:18 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration