LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-20-2003, 02:58 PM   #1
ru2raj
LQ Newbie
 
Registered: Sep 2003
Posts: 4

Rep: Reputation: 0
Unhappy Xfree86 problem in rh9


hey guys,

i hv sis300 32mb card with PIII 128mb ram

when i make clean install of the rh9 & configure X and restart the machine .

the x server faiils sayaing " no screen found".

but when i update it over rh8 the things go fine.

i hv also tried commnads line startx, redhat-config-xfree86

but it cant start the x server

even generic driver also fails.
 
Old 11-20-2003, 06:55 PM   #2
meldroc
Member
 
Registered: Aug 2003
Posts: 102

Rep: Reputation: 15
That's tricky to diagnose. You might want to look in /var/log/XFree86.0.log, which will give you some more details that may help you find out what's wrong.

Better yet, go ahead and post /var/log/XFree86.0.log and /etc/X11/XF86Config-4, and that may give enough information for someone here to figure out what's wrong.
 
Old 11-20-2003, 07:57 PM   #3
Mathieu
Senior Member
 
Registered: Feb 2001
Location: Montreal, Quebec, Canada
Distribution: RedHat, Fedora, CentOS, SUSE
Posts: 1,403

Rep: Reputation: 46
What type of monitor do you have ?

Check the "Monitor" settings in the /etc/X11/XF86Config file.
Your Horizontal and Vertical Refresh Rates may be incorrectly set.
These ranges can be obtain from the menu system on your monitor or from the manual.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Xfree86 not loading in Kernel 2.6.8 in RH9 satish427 Linux - Newbie 6 09-28-2004 03:45 AM
Problem starting KDE, RH9, Kernel 2.6.5, XFree86 4.4.0 tektig Linux - Software 1 04-27-2004 04:00 PM
Help configuring XFree86 on YDL 2.3 (black screen & failed XFree86 -configure) EnVoy Linux - General 1 11-24-2003 05:32 PM
rh9 xfree86 jamil5454 Linux - Software 1 11-23-2003 11:56 AM
What version of XFree86 comes in RH9? d0nny Red Hat 1 10-21-2003 03:05 AM


All times are GMT -5. The time now is 04:17 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration