LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 07-22-2002, 09:08 PM   #1
dope
LQ Newbie
 
Registered: Jul 2002
Location: Australia
Distribution: Slackware
Posts: 1

Rep: Reputation: 0
Xfree86 installation on slackware


I've setup slackware 8.1(the zipslack version), it hasn't got it's own partition, but seems to run correctly under the current partition for windows. It didn't come with Xfree86 though.

So i've been trying to install Xfree86 and i have all the files needed(well as far as i can tell anyway), but when i run the script(xinstall.sh) to install it, it complains that the following files are needed, but they're missing(these are the files needed to install Xfree86, which i have). Just before it check to see if i've got the files, it also says

Warning: can't find bindist

or something along those lines. Anyway is there aynone that can help me fix this problem or help me install it manually or something.
 
Old 07-24-2002, 11:07 PM   #2
Aussie
Senior Member
 
Registered: Sep 2001
Location: Brisvegas, Antipodes
Distribution: Slackware
Posts: 4,590

Rep: Reputation: 56
Try installing the slackware package.
 
Old 09-27-2002, 10:58 AM   #3
fmadero
LQ Newbie
 
Registered: Oct 2001
Location: houston,tx
Posts: 3

Rep: Reputation: 0
Talking Xfree86 help

what exactly happen when you start an X session going and go into a new virtual console a virtual console and decide then go back to orginially started X session(ctrl+alt+f7).

See problem i am having is X starts up fine and looks great but when i switch to a new virtual console do what i have to do their and then go back to my orginal X session started by pressing ctrl+alt+f7 my screen has 2 black horizontal band one on top of my X session and one on bottom of X session so essecntially like a sandwich. Now if i dont move to a virtual console everything is cool but i need to be able to switch.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No Keyboard after XFree86-4.4.0 installation Libu Mandriva 1 12-02-2004 10:42 AM
XFree86 problem in Gentoo 1.4 Installation Eve7698 Linux - Distributions 2 11-20-2003 09:29 AM
slackware and xfree86 install mikempg4 Slackware 11 07-17-2003 04:48 PM
Xfree86 devel installation probs koy Linux - Software 0 04-07-2003 01:56 AM
XFree86 4.1 Installation RepublicEd Linux - Newbie 1 07-20-2001 05:24 PM


All times are GMT -5. The time now is 05:41 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration