Share your knowledge at the LQ Wiki.
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 05-30-2003, 10:12 PM   #1
LQ Newbie
Registered: May 2003
Location: Tokyo
Distribution: Redhat
Posts: 1

Rep: Reputation: 0
XFree server probs on VMware/Linux

Hi, I'm not sure if this is strictly a Linux question but anyway...

I've installed the latest VMware program on a Windows host, but I cannot get the XFree server to work with Linux virtual guests (Slackware and RH 8). Windows 98SE works fine. When I type 'startx' with the Linux distros I get an error message: fatal server error: no screens found.

The log file includes (EE) VESA (0): No matching modes and (EE) Screen (s) found, but none have a usable configuration.

I wonder if this problem is related to the nvidia board.

With RH, I installed VMware Tools. This starts up a screen but that freezes and I have to power off the program and reboot.

Any help appreciated.

Using VMware 4 on Windows XP Home; Dell Dimension with 2GHz cpu; 512Mb RAM; 64MB DDR NVIDIA GeForce4 Ti 4200
Old 07-08-2003, 12:00 AM   #2
LQ Newbie
Registered: Jun 2003
Posts: 17

Rep: Reputation: 0
you need to install vmware tools. Do a search in Google. There are lots of help how to do this.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Peanut Linux - xfree probs mrobi Linux - Distributions 2 01-21-2003 06:42 AM
Xfree problem for vmware on slackware frankiepn Linux - Software 0 10-25-2002 04:48 PM
Xfree & Vmware problem frankiepn Linux - General 0 10-24-2002 03:53 PM
vmware probs mr_mandrill Slackware 6 09-09-2002 08:10 PM
vmware configuration probs Goatdemon Linux - Software 3 08-30-2002 02:07 AM

All times are GMT -5. The time now is 10:52 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration