LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-12-2005, 05:48 AM   #1
The_Landlord
LQ Newbie
 
Registered: Jan 2005
Posts: 19

Rep: Reputation: 0
Xconsole & KDE Problem


Hi

I did some updates to my SUSE 9.3 pro system yesterday and now when it boots it will only login to xconsole instead of KDE, KDE will start if i run it manually from the console but then i have xconsole titlebars on all windows.

http://www.thehandinn.co.uk/screen.jpg

How can i get it back to normal

many thanks.....

Last edited by The_Landlord; 09-12-2005 at 09:33 AM.
 
Old 09-12-2005, 10:14 AM   #2
freakyg
Member
 
Registered: Apr 2005
Distribution: LFS 5.0 and 6.1
Posts: 705

Rep: Reputation: 30
that is twm......(tab window manager)

find your xinitrc file..........it could be in your ~/home OR /etc/X11/xinit/ directory and edit it to startkde instead of twm
 
Old 09-12-2005, 11:07 AM   #3
The_Landlord
LQ Newbie
 
Registered: Jan 2005
Posts: 19

Original Poster
Rep: Reputation: 0
Thanks for the reply but....

I Cant seem to find the file you mention
 
Old 09-12-2005, 11:35 AM   #4
abisko00
Senior Member
 
Registered: Mar 2004
Location: Munich
Distribution: SuSE, Ubuntu
Posts: 3,513

Rep: Reputation: 58
The above suggestion is correct, however handled a little different on a SUSE system. The problem usually occurs with the installation of the NVIDIA driver, which sets the default displaymanager to xdm instead of kdm. Either manually edit /etc/sysconfig/displaymanager or follow the instructions behind the link below.

http://portal.suse.com/sdb/en/2005/04/dregen_xdm93.html
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Just upgraded to SuSE 9.3/xconsole problem Linux4Life SUSE / openSUSE 2 04-27-2005 02:55 PM
eired sound problem & KDE azi Slackware 1 06-28-2004 11:09 AM
Problem with Mandrake 10 & KDE 3.2 d3pth Linux - Newbie 8 06-08-2004 09:38 AM
ssh-agent problem (using GDM & KDE) ocularbob Linux - Software 1 04-11-2003 04:15 PM
KDE 3.0.1, CUPS, & Slackware problem DanMan101 Linux - Hardware 2 03-18-2003 01:01 AM


All times are GMT -5. The time now is 08:17 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration