LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-26-2007, 10:06 AM   #1
helloworldlinux
LQ Newbie
 
Registered: May 2007
Posts: 2

Rep: Reputation: 0

I have a problem too.
My friend came by a while ago and helped me install Slackware on my old machine. Worked fine. Next time I go on I log in and start Xorg. Cursor comes up and ...nothing. I go to a terminal and it says:
Could not init font path element /usr/X11R6/lib/X11/fonts/CID/, removing from list!
So I realize its not working so I CRTL+C and it says:
FreeFontPath: FPE "/usr/X11R6/lib/X11/fonts/misc/" refcount is 2, should be 1; fixing.
O ok so maybe its fixed, try again same thing.
This probably has some really simple answer but I'm really just starting with Linux. I'm more comfortable with ubuntu but its all that would run on my old machine.
 
Old 06-09-2007, 02:55 PM   #2
helloworldlinux
LQ Newbie
 
Registered: May 2007
Posts: 2

Original Poster
Rep: Reputation: 0
So what should I do about it?
 
Old 06-09-2007, 07:01 PM   #3
masonm
Senior Member
 
Registered: Mar 2003
Location: Following the white rabbit
Distribution: Solus
Posts: 2,254

Rep: Reputation: 47
Quote:
Originally Posted by helloworldlinux
So what should I do about it?
I'd suggest you start your own thread about it instead of trying to hijack some else's.
 
Old 06-09-2007, 08:05 PM   #4
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,066
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
And split out ...



Cheers,
Tink

One half-answer is left behind in the original thread, I won't
go through the pain of moving half a post....
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
X11 font problem Danimal *BSD 2 09-04-2005 01:44 AM
Problem starting x window - font server jcolon Linux - Software 3 06-22-2005 06:45 PM
How do I use the font server (X11)? islandkid Linux - General 10 11-02-2004 04:18 AM
X11 Font question / problem STeeF Linux - Software 2 03-07-2004 06:53 AM
X11 Default Font darklogik_org Linux - General 2 02-15-2004 02:57 PM


All times are GMT -5. The time now is 04:17 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration