LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-01-2008, 06:00 AM   #1
ffc
LQ Newbie
 
Registered: Oct 2008
Posts: 2

Rep: Reputation: 0
X11 and Firefox not working as I expected


I'm using SSH and forwarding X11 from a remote RHEL 4 machine to my Ubuntu desktop. With all applications except firefox it works as I expect. The application is executed on the remote host and the window is forwarded to my desktop. With firefox when I execute it on the remote machine a firefox window appears on my desktop that is exactly as Firefox is configured on my machine not the remote one. It is almost as if the code execution is taking place at my end.

Has anyone seen this before?
 
Old 10-01-2008, 10:43 AM   #2
clvic
Member
 
Registered: Feb 2008
Location: Rome, Italy
Distribution: OpenSuSE 11.x, vectorlinux, slax, Sabayon
Posts: 206
Blog Entries: 2

Rep: Reputation: 45
Yes this happened to me also, in the same condition.
I haven't tried to solve this before, anyway I found that firefox has the command line option "-no-remote" that seems to be the right option (I tested it locally on my machine and two different firefox instances with different profiles are now open)
 
Old 10-02-2008, 06:40 AM   #3
ffc
LQ Newbie
 
Registered: Oct 2008
Posts: 2

Original Poster
Rep: Reputation: 0
Thank you for this. It has been bugging me for a while.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Firefox 2.0 hits FTP earlier than expected LXer Syndicated Linux News 0 10-23-2006 09:21 PM
alias not working as expected marozsas Linux - General 3 06-01-2006 01:46 PM
Useradd - not working as expected Paean Solaris / OpenSolaris 13 01-31-2006 05:06 PM
chmod u+s not working as expected clinton Linux - Newbie 3 03-19-2004 08:49 PM
up2date not working as expected johnny13 Linux - Newbie 7 07-21-2003 02:15 PM


All times are GMT -5. The time now is 06:44 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration