LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 06-25-2004, 01:52 PM   #1
nistelrooy
Member
 
Registered: Oct 2003
Location: Singapore
Distribution: debian
Posts: 162

Rep: Reputation: 30
X Windows or Gnome not starting up on first boot with Fedora (VMWare)


Hi

Problems are stated in my subject...
i'm still a newbie to linux. i had bash account years ago, i know the ls, cd, dir, rmdir commands. but i'm totally unfamiliar if you are asking me to surf the path names of linux directories. (are there websites that are good to guide me on this?)

i can't get to the Gnome screen now. (is it called x-windows?). during installations i picked the default, xwindow and gnome.

and durnig my first boot, it shows me this image,
http://alt.chronoscape.net/bleh.jpg

i went through the yes, no, yes, then was prompt at the last screen that GDB will diagnose it upon my restart. so i did a shutdown at command line. then boot it off again. but the same screen appears!
 
Old 06-25-2004, 02:37 PM   #2
czarherr
Member
 
Registered: Sep 2003
Location: Suwon, Korea
Distribution: Slackware 13
Posts: 288

Rep: Reputation: 32
try running redhat-config-xfree86
 
Old 06-26-2004, 01:21 PM   #3
nistelrooy
Member
 
Registered: Oct 2003
Location: Singapore
Distribution: debian
Posts: 162

Original Poster
Rep: Reputation: 30
it didnt boot up..
'm using fedora
 
Old 06-26-2004, 01:21 PM   #4
nistelrooy
Member
 
Registered: Oct 2003
Location: Singapore
Distribution: debian
Posts: 162

Original Poster
Rep: Reputation: 30
check out this image for description...
http://alt.chronoscape.net/bleh2.jpg

sorry for the trouble..
thansk for the help
 
Old 06-26-2004, 02:16 PM   #5
phoenix99
Member
 
Registered: Jun 2004
Location: Canada
Distribution: Slackware 10.2 KDE 3.4
Posts: 43

Rep: Reputation: 15
fedora is not suported by VMWare Workstation...

http://www.vmware.com/products/deskt...cs.html#hostos

but the last version 4.5.2 seem to suport it..
i've installed it and worked fine but previous version didn't installcorrectly
 
Old 06-26-2004, 03:30 PM   #6
nistelrooy
Member
 
Registered: Oct 2003
Location: Singapore
Distribution: debian
Posts: 162

Original Poster
Rep: Reputation: 30
Quote:
Originally posted by phoenix99
fedora is not suported by VMWare Workstation...

http://www.vmware.com/products/deskt...cs.html#hostos

but the last version 4.5.2 seem to suport it..
i've installed it and worked fine but previous version didn't installcorrectly
sigh im using 4.5.1.
 
Old 06-26-2004, 03:33 PM   #7
phoenix99
Member
 
Registered: Jun 2004
Location: Canada
Distribution: Slackware 10.2 KDE 3.4
Posts: 43

Rep: Reputation: 15

try with 4.5.2
 
Old 06-26-2004, 03:46 PM   #8
nistelrooy
Member
 
Registered: Oct 2003
Location: Singapore
Distribution: debian
Posts: 162

Original Poster
Rep: Reputation: 30
okayy imam trying now...
 
Old 11-16-2004, 02:07 PM   #9
WirelessMike
LQ Newbie
 
Registered: Nov 2004
Location: Louisiana
Distribution: Mandrake 10.0
Posts: 4

Rep: Reputation: 0
I'm having the same problem. Using VMware 4.5.2 on Windows 2K.

FC3 installs fine, initial boot seems to go fine until all sys checks complete. Then, harddrive goes into overdrive and whole boot freezes on a simple gray screen.

My first times installing FC3 on VMware, I let installer automatically configure partitions. This last time, I configured the partitions manually. Same thing is still happening in the end. Never makes it to a login screen.

Any ideas?

Last edited by WirelessMike; 11-16-2004 at 02:09 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can I BOOT windows xp from vmware workstation on fc4 dimitris.kalamaras Linux - Software 4 09-12-2005 04:34 PM
Getting rid of unused Gnome applications starting at boot (using KDE) finnjimm Linux - Software 1 07-24-2005 11:53 PM
Cannot select Fedora 2 on Fedora 2 and Windows XP Dual Boot RThomson Fedora - Installation 6 11-05-2004 09:49 PM
boot fedora without starting x spideywebsling Linux - Newbie 2 06-29-2004 07:09 PM
Fedora Core 1 on top of Windows (VmWare) bomelia Fedora 2 06-28-2004 01:41 PM


All times are GMT -5. The time now is 10:33 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration