LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-18-2003, 11:36 AM   #1
notslim
Member
 
Registered: Aug 2003
Distribution: RH9
Posts: 63

Rep: Reputation: 15
X problem


hey, guys. when i boot X under my normal user (Dave), KDE hangs (freezes?) indefinetly when it gets to the 'loading panel' (im in RH9). when i kill X (ctrl alt bs) i get an error message that i cant remember or find in the logs (could someone maybe tell me where to find the log so i can tell you the error so you can help me? please?

that's all i know.. has anyone got any ideas?

--dave
 
Old 08-18-2003, 11:38 AM   #2
arunshivanandan
Member
 
Registered: May 2003
Location: Kerala,India
Distribution: RedHat,Mandrake,Debian
Posts: 643

Rep: Reputation: 30
/var/log/XFree.0.log
 
Old 08-18-2003, 12:39 PM   #3
notslim
Member
 
Registered: Aug 2003
Distribution: RH9
Posts: 63

Original Poster
Rep: Reputation: 15
yeah, tried that, but i couldn't find it anywhere in there.. no (EE)'s at all, in fact..
 
Old 08-18-2003, 01:59 PM   #4
arunshivanandan
Member
 
Registered: May 2003
Location: Kerala,India
Distribution: RedHat,Mandrake,Debian
Posts: 643

Rep: Reputation: 30
there may be other X log files in /var/log (like XFree.1.log etc).but i dont think they will contain any errors.you dont even have a clue what the error message was??also,are you trying X for the first time??
try running 'xf86config' or 'redhat-config-xfree' to reconfigure X.
 
Old 08-18-2003, 09:07 PM   #5
notslim
Member
 
Registered: Aug 2003
Distribution: RH9
Posts: 63

Original Poster
Rep: Reputation: 15
i figured it out.. found the error in one of the other logs (like you said) and solved my problem..

thanks,

--Dave
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
perl problem? apache problem? cgi problem? WorldBuilder Linux - Software 1 09-17-2003 08:45 PM


All times are GMT -5. The time now is 03:27 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration