LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-07-2004, 01:20 AM   #1
TehSnarf
LQ Newbie
 
Registered: Nov 2004
Posts: 2

Rep: Reputation: 0
WVDial problems...


I'm trying to dial up via WVDial, and I'm not getting connected for some reason... I'm sure it's a problem with my ISP asking for something, but I'm not real sure what it is.. anyone know what I might do to fix this so I can get connected through my gentoo drive?

Code:
Username:
--> Looks like a login prompt.
--> Sending: snarf1@lightbound.com
snarf1@lightbound.com
Password:
--> Looks like a password prompt.
--> Sending: (password)
greendragon>
--> Hmm... a prompt.  Sending "ppp".
ppp
IP address or hostname:
--> Looks like a login prompt.
--> Sending: snarf1@lightbound.com
snarf1@lightbound.com
Translating "SNARF1"...domain server (206.246.180.200)
% Bad IP address
greendragon>
--> Hmm... a prompt.  Sending "ppp".
ppp
IP address or hostname:
--> Don't know what to do!  Starting pppd and hoping for the best.
--> Starting pppd at Sat Nov  6 20:53:09 2004
--> pid of pppd: 20293
 
Old 11-08-2004, 12:03 PM   #2
exceed
LQ Newbie
 
Registered: Nov 2004
Posts: 3

Rep: Reputation: 0
i have the /etc/wvdial.conf configured like this:

[Dialer Defaults]
Modem = /dev/ttyS0 /* may be different on your box */
Baud = 115200
Init1 = ATZ
Init2 = ATQ0 V1 E1 S0=0 &C1 &D2 A11=55
Phone = your ISP phone number
Username = your username
Password = your password
New PPPD

you must also configure your /etc/resolv.conf to match your ISP DNS servers.

when --> pid of pppd: [some_number] apperars try to ping random host. if you get ICMP_Reply than you're connected.

hope this helps ...
 
Old 12-04-2004, 11:25 AM   #3
sameer_av
LQ Newbie
 
Registered: Oct 2004
Location: india
Distribution: rh
Posts: 1

Rep: Reputation: 0
addition

I am also facing the same problem, but have come to conclusion that there some problem in settings in my side only. I don't face any probelm when I use kppp to connect to internet. I have also observerd that kppp does not work when I have wvdial.conf properly configured. I have to remove wvdial.conf to use kppp. Can anybody tell what exactely is wrong in configuration of wvdial ?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
wvdial problems in arch Pippin Linux - Software 1 09-30-2005 10:42 PM
wvdial problems on slack 10 exceed Linux - Hardware 1 11-05-2004 07:11 PM
problems with wvdial daste Linux - Software 1 01-17-2004 01:00 AM
wvdial problems jerryvb Linux - Networking 1 12-07-2003 01:46 PM
wvdial problems jISV Linux - General 11 04-14-2002 10:51 AM


All times are GMT -5. The time now is 08:03 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration