LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-30-2010, 08:57 PM   #1
gerber11
LQ Newbie
 
Registered: Dec 2010
Posts: 4

Rep: Reputation: 0
WoW installation problems in Wine


Hello,

I've recently changed my operating system to Ubuntu 9.10. I have been trying to install World of Warcraft, reading various websites for advice, and after about four hours i'm ready to smash my head through my monitor. Any help would be great. The most recent problem i have been encountering is this
err:menubuilder:WinMain unknown option -a
err:menubuilder:WinMain unknown option -r
when trying to run installer.exe

Also, if i try to right-click installer.exe and "Open with Wine Windows Program Loader" i get an "Access Denied" msg.
Is there anyway to change it so i do have access?

Last edited by gerber11; 12-30-2010 at 09:34 PM.
 
Old 12-31-2010, 02:04 AM   #2
jmc1987
Member
 
Registered: Sep 2009
Location: Oklahoma
Distribution: Debian, CentOS, windows 7
Posts: 872

Rep: Reputation: 112Reputation: 112
How are you trying to install by disk or download? Did you compile wine your self or use the ubuntu repos for a wine packages. I got wow running by downloading the installer from my battle.net account. Durring the install I got a few error form Launcher.exe but I just restarted the install and it continued where it left off at. Be sure you do a wineboot or go to wine configure to create your .wine folder that might cause it. Not sure.
 
Old 12-31-2010, 04:35 AM   #3
gerber11
LQ Newbie
 
Registered: Dec 2010
Posts: 4

Original Poster
Rep: Reputation: 0
I am trying to install by disk. So far, I have transferred all the files from the disk onto my hd. I have already setup up the winecfg, so I don't think that is the problem.

The latest that has happened is that when i type in "wine Installer.exe" in the folder with the Installer.exe file in it, i receive this message:

wine: could not load L"C:\\windows\\system32\\Installer.exe": Module not found


Which, i think has something to do with the fact that it is going into the system32 directory, but i am unsure.
 
Old 12-31-2010, 01:02 PM   #4
jmc1987
Member
 
Registered: Sep 2009
Location: Oklahoma
Distribution: Debian, CentOS, windows 7
Posts: 872

Rep: Reputation: 112Reputation: 112
Try the online installer from your battle.net account
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with xsession and Wine/WoW gbj Linux - Software 0 12-01-2007 10:11 AM
WoW Problems - Getting nothing "mousing over" NPCs. Running WINE latest WhiteyDude Linux - Games 4 03-08-2007 01:48 AM
Problems installing WoW with Wine AvivRR Linux - Games 5 08-25-2006 03:37 PM
having a few problems installing WoW with Wine AvivRR Linux - Software 2 08-25-2006 11:48 AM


All times are GMT -5. The time now is 12:47 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration