LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-22-2005, 03:11 PM   #1
drevil666
Member
 
Registered: Jun 2005
Location: UK
Distribution: Mandrake 10.1 & Fedora
Posts: 32

Rep: Reputation: 15
Unhappy working with suse linux


Hi, this is all really confusing I'm trying to work with SUSE 9.2, but I don't have the foggiest what I'm doing, no audio when playing a cd, I can't set up a network connection - in short I'm more likely to go back to Windows than try and persevere with Linux - any pointing in the right direction to a really easy to understand reference would be much appreciated.

Thanks
 
Old 06-22-2005, 03:20 PM   #2
Blinker_Fluid
Member
 
Registered: Jul 2003
Location: Clinging to my guns and religion.
Posts: 683

Rep: Reputation: 63
What have you done so far?

Have you attempted to configure anything via YAST? (open a terminal type yast2)
 
Old 06-24-2005, 06:48 AM   #3
drevil666
Member
 
Registered: Jun 2005
Location: UK
Distribution: Mandrake 10.1 & Fedora
Posts: 32

Original Poster
Rep: Reputation: 15
working with suse linux

I've opened YAST and gone through the configuation - I have system sound i.e. when I "test sound" I get the test music, but can't get any sound still via Amarok with cd audio ......?
 
Old 06-24-2005, 07:02 AM   #4
Cybers19
Member
 
Registered: May 2003
Location: Germany - Zöbingen
Distribution: Suse 9.3 & Win XP SP2
Posts: 69

Rep: Reputation: 15
Wink

Hi!

i had the same error/problem on my computer and the solution was:

in linux you need to have a four-pin audio cable connected from your cdrom to your motherboards audio cd input connector. this should do the work.

hope this will help you.


bye!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Online update , thru Yast for Suse Linux 9.3 not working renjitg Linux - Newbie 5 10-16-2005 05:17 PM
xtreme linux noob-my wireless card rtl8180 not working in suse 9.2 gub Linux - Wireless Networking 6 02-15-2005 09:46 AM
linux suse 7.3 serial modem not working samuelmp Linux - Hardware 1 07-12-2004 06:59 AM
MPlayer Sound not Working on SUSE Linux 8.1??? angel Linux - General 4 01-13-2003 06:24 AM
Linux not working with 2 CD/RW drives (SuSE Pro 8.0) shassouneh Linux - Hardware 15 09-21-2002 01:35 AM


All times are GMT -5. The time now is 05:56 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration