LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-26-2007, 01:45 PM   #1
ddplq
LQ Newbie
 
Registered: Oct 2005
Location: western MA
Posts: 2

Rep: Reputation: 0
Won't boot boot Mandriva 2007


l don't know where to put this, perhaps partly O/S and partly hardware, and partly drivers.

Mboard : ASUS M2R32-MVP with 8 gig main memory (DDR2),
CPU: AMD 64bitX2
ATI : Crossfire xpress 3200
PCI: PCI , PCI Xpress ( 1, &16)
HD: SATA II ( RAID avail, not used)
USB: 2.0
Audio: 8 channel hi def

WIN XP 64 bit seems to install , LAN OK, WAN Internet connects by IP number only .. no DNS

LINUX Mandriva 2007 (states will work with 64 bit) LILO installs and works with Xppro 64 and
Mandriva.
Boots (verbose mode) tells me a number of significant points are reached including
F/S are mounted , and remounted open and then displat manager starta... and leaves
an underwscore line (NOT blinking ) in upper left corner of screen ; keyboard seems
locked but num-lock, caps-lock works LlI don't know where to put this, perhaps partly O/S and partly hardware, and partly drivers.

Mboard : ASUS M2R32-MVP with 8 gig main memory (DDR2),
CPU: AMD 64bitX2
ATI : Crossfire xpress 3200
PCI: PCI , PCI Xpress ( 1, &16)
HD: SATA II ( RAID avail, not used)
USB: 2.0
Audio: 8 channel hi def

WIN XP 64 bit seems to install , LAN OK, WAN Internet connects by IP number only .. no DNS

LINUX Mandriva 2007 (states will work with 64 bit) LILO installs and works with Xppro 64 and
Mandriva.
Boots (verbose mode) tells me a number of significant points are reached including
F/S are mounted , and remounted open and then displat manager starta... and leaves
an underwscore line (NOT blinking ) in upper left corner of screen ; keyboard seems
locked but num-lock, caps-lock works LlI don't know where to put this, perhaps partly O/S and partly hardware, and partly drivers.

Mboard : ASUS M2R32-MVP with 8 gig main memory (DDR2),
CPU: AMD 64bitX2
ATI : Crossfire xpress 3200
PCI: PCI , PCI Xpress ( 1, &16)
HD: SATA II ( RAID avail, not used)
USB: 2.0
Audio: 8 channel hi def

WIN XP 64 bit seems to install , LAN OK, WAN Internet connects by IP number only .. no DNS

LINUX Mandriva 2007 (states will work with 64 bit) LILO installs and works with Xppro 64 and
Mandriva.
Boots (verbose mode) tells me a number of significant points are reached including
F/S are mounted , and remounted open and then displat manager starta... and leaves
an underwscore line (NOT blinking ) in upper left corner of screen ; keyboard seems
locked but num-lock, caps-lock works
 
Old 05-27-2007, 10:04 AM   #2
puntjuh
Member
 
Registered: Apr 2006
Location: holland
Distribution: Gentoo / debian / suse / mint
Posts: 558

Rep: Reputation: 42
Ehm, why 3 times the same story in one post ?

Anyway, when your stuck with the not blinking underscore, try CTRL+ALT+F1, it should bring you to a new terminal, which is textbased, from here give us the output of:

dmesg

and

cat /var/log/Xorg.log or Xorg.0.log

Those 2 outputs will get us started.

Since it get's hanging on Starting Display Manager. Btw, how long did you give it too load?
 
Old 05-29-2007, 02:39 AM   #3
ddplq
LQ Newbie
 
Registered: Oct 2005
Location: western MA
Posts: 2

Original Poster
Rep: Reputation: 0
Puntjah:
Tnx for reply...3 messages not intended ...Sorry

Cntl+Alt+F1 does not work, this is one reason I think the
Kbd may be locked up, or

Is there a way to pass 'init=3'
to the kernel at the start of boot?
Thanks,
 
Old 05-29-2007, 06:36 AM   #4
puntjuh
Member
 
Registered: Apr 2006
Location: holland
Distribution: Gentoo / debian / suse / mint
Posts: 558

Rep: Reputation: 42
yes, you could pass init=3 with lilo.
 
  


Reply

Tags
asus, sata


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Kernel panic during boot after installing Mandriva 2007 One Oleg Chunikhin Linux - General 5 06-13-2007 01:07 PM
Mandriva Spring 2007 DVD won't boot linuxlainen Linux - Newbie 3 05-16-2007 06:16 PM
Mandriva 2007 won't boot on SATA raid? impecunious Mandriva 10 02-13-2007 01:28 PM
Can't boot to GUI on Mandriva Free 2007 hambone1943 Mandriva 4 02-07-2007 01:06 AM
Mandriva Free 2007 boot issues Tripp3235 Mandriva 2 01-25-2007 02:39 PM


All times are GMT -5. The time now is 08:55 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration