LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-28-2008, 07:40 PM   #1
ptemmerman
Member
 
Registered: Oct 2008
Location: Spain
Distribution: Ubuntu
Posts: 75

Rep: Reputation: 15
WMV files with Xine


Hi all,

I know this topic has come up several times, and actually, it's something very basic. I did it several times before, but this time, I got no clue why it's not working.

I got these WMV files I want to replay, thus I installed xine and xine-libs. As stated here http://xinehq.de/index.php/faq#WMV I needed to download the wmv codecs from the mplayer website.
Xine has a configuration option to specify where to look for the codecs, thus I specified the path where I got them installed.

Unfortunately every time I want to reproduce a WMV file I get an error:
Demuxer not found for PATH.wmv

This basically means that it has not found any wmv codec.
I'm fucking getting angry over this. One does exactly what it says in the manual, and it aint working, what else did you expect?!

I'm hoping I'm just stupid and it's my fault, but I'm guessing this is once again one of these strange exceptions where X doesn't work when you got Y installed or whatever crap this may be.

Btw, I'm using Centos 5.2
 
Old 11-28-2008, 09:34 PM   #2
lakedude
Member
 
Registered: Jun 2005
Distribution: Puppy, Sabayon
Posts: 141

Rep: Reputation: 16
Quote:
Originally Posted by ptemmerman View Post
Hi all,

I know this topic has come up several times, and actually, it's something very basic. I did it several times before, but this time, I got no clue why it's not working.

I got these WMV files I want to replay, thus I installed xine and xine-libs. As stated here http://xinehq.de/index.php/faq#WMV I needed to download the wmv codecs from the mplayer website.
Xine has a configuration option to specify where to look for the codecs, thus I specified the path where I got them installed.

Unfortunately every time I want to reproduce a WMV file I get an error:
Demuxer not found for PATH.wmv

This basically means that it has not found any wmv codec.
I'm fucking getting angry over this. One does exactly what it says in the manual, and it aint working, what else did you expect?!

I'm hoping I'm just stupid and it's my fault, but I'm guessing this is once again one of these strange exceptions where X doesn't work when you got Y installed or whatever crap this may be.

Btw, I'm using Centos 5.2
Hard way: Figure out what is up with Xine and fix it.

Easy way: Install VLC with built in codecs. done
 
Old 12-01-2008, 05:38 AM   #3
ptemmerman
Member
 
Registered: Oct 2008
Location: Spain
Distribution: Ubuntu
Posts: 75

Original Poster
Rep: Reputation: 15
I think I'll go for the easy way. Thanks.
 
Old 12-01-2008, 04:37 PM   #4
lakedude
Member
 
Registered: Jun 2005
Distribution: Puppy, Sabayon
Posts: 141

Rep: Reputation: 16
Quote:
Originally Posted by ptemmerman View Post
I think I'll go for the easy way. Thanks.
So you got VLC and everything is fine now?
 
Old 12-02-2008, 04:10 AM   #5
ptemmerman
Member
 
Registered: Oct 2008
Location: Spain
Distribution: Ubuntu
Posts: 75

Original Poster
Rep: Reputation: 15
Yes, everything works perfect now.
VLC didn't require yet the least amount of configuration.
Just works out of the box..as it should

Thanks again.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Xine does not like some WMV files GiZiM Linux - Software 26 11-19-2007 07:38 AM
Playing WMV files with MPlayer or Xine dth1 Linux - Software 7 08-16-2005 06:18 AM
Cant Play wmv files on mplayer or xine irish rebel Linux - Software 1 10-22-2004 11:32 PM
playing avi and wmv files in xine ? BajaNick Linux - Software 21 08-29-2004 03:34 PM
xine plays only (a part of) the sound of a wmv, some divx files and crushes mp4 files bezoomny Linux - Software 1 03-10-2004 08:33 PM


All times are GMT -5. The time now is 01:23 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration