LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-28-2004, 10:54 PM   #1
ksgill
Senior Member
 
Registered: Apr 2003
Location: Toronto, Canada
Distribution: Ubuntu Jaunty (9.04)
Posts: 1,044

Rep: Reputation: 45
Wireless talks to the router but does not connect to websites


Hi,

Just like the title says, my router is able to connect to 192.168.0.1 (router) but not with the internet. When I try to access websites, it says page not found. How can I fix this?

Thanks
 
Old 10-28-2004, 11:14 PM   #2
ksgill
Senior Member
 
Registered: Apr 2003
Location: Toronto, Canada
Distribution: Ubuntu Jaunty (9.04)
Posts: 1,044

Original Poster
Rep: Reputation: 45
Now, ifup eth1 gives me this,

eth1 device: Intel Corp. PRO/Wireless LAN 2100 3B Mini PCI Adapter (rev 04)
eth1: warning: using NO encryption
ERROR: command 'iwconfig eth1 essid any' returned
Error for wireless request "Set ESSID" (8B1A) :
SET failed on device eth1 ; Input/Output error

iwconfig gives me normal values for eth1, except for ESSID field which is "" and accesspoint which is 00:00:00:00:00:00
 
Old 10-28-2004, 11:54 PM   #3
ksgill
Senior Member
 
Registered: Apr 2003
Location: Toronto, Canada
Distribution: Ubuntu Jaunty (9.04)
Posts: 1,044

Original Poster
Rep: Reputation: 45
Alright, changing the wireless mode to "master" from managed solved the SET error and this command helped me get on the internet ==>
route add default gw 192.168.0.1

Does anyone know where in suse 9.1 can I permanently add this line so that I dont have to issue this command everytime I restart the machine.
 
Old 10-29-2004, 02:25 AM   #4
Joe Nayares
Member
 
Registered: Nov 2003
Location: california
Distribution: PCLinux OS
Posts: 48

Rep: Reputation: 15
Open Yast then go to network and under your card should be a submenu with advanced settings
where you can set Hostname, routing,and other networking settings.
Joe
 
Old 10-29-2004, 03:50 AM   #5
ksgill
Senior Member
 
Registered: Apr 2003
Location: Toronto, Canada
Distribution: Ubuntu Jaunty (9.04)
Posts: 1,044

Original Poster
Rep: Reputation: 45
Thanks, I got it.
 
Old 10-29-2004, 04:28 AM   #6
Dummy-in-Linux
Member
 
Registered: Jun 2004
Location: Bangkok, Thailand
Distribution: Fedora 25 86_64
Posts: 357

Rep: Reputation: 32
Hello Jatt_thugz,

Maybe you can take a look at this website


http://adsl.yoll.net/setting-up-adsl...-08-Linux.html
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Connect to a wireless router Gioutsaman Linux - Wireless Networking 0 05-28-2005 04:57 PM
Unable to view websites/connect to servers fwm-support Linux - Newbie 1 02-10-2005 09:08 AM
PCMCIA wireless card does not connect to the router after finding the correct ESSID Almazick Linux - Wireless Networking 0 09-04-2004 04:34 PM
Cant connect to some websites... pld Linux - Networking 13 05-18-2004 08:58 PM
Can't Connect to wireless router shaggy007 Linux - Wireless Networking 7 04-23-2004 02:28 AM


All times are GMT -5. The time now is 08:59 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration