LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-21-2010, 10:22 PM   #1
cmsch180
LQ Newbie
 
Registered: Nov 2010
Posts: 1

Rep: Reputation: 0
Question Wireless problems with Ubuntu10.04


Hello, My name is Chris, I am fairly new to Linux, so i think its safe to say, I don't know what the heck I'm doing.
Anyways..to the problem.
I have an IBM Thinkpad A20m, it has an Intel P3 700MHz, 256MB of ram, and an 80GB HDD. it originally had windows 98, but it crashed so i thought i'd try out Linux. I installed Ubuntu, version 9.10, at that point my wireless card(Belkin F5D7010)worked perfectly fine, its when i upgraded Ubuntu to version 10.04 that it quit working, its not even recognized anymore. I've tried a few other wireless cards as well, an IBM Internal high rate wireless LAN PC Card 26P8030, and a Hawking HWUG1, which is usb, it sees that they are there, and it finds networks, but it wont connect. my Wired network card still functions properly and will go online....any ideas?
P.S....I've also tried connecting to several other wireless networks, protected and not, and it does the same thing for all of them.
 
Old 11-21-2010, 11:14 PM   #2
AwesomeMachine
Senior Member
 
Registered: Jan 2005
Location: USA and Italy
Distribution: Debian testing/sid; OpenSuSE; Fedora
Posts: 2,309

Rep: Reputation: 411Reputation: 411Reputation: 411Reputation: 411Reputation: 411
Try removing networkmanager

dpkg -r networkmanager

or

dpkg --purge --force-depends networkmanager

and install wicd

apt-get install wicd

Start wicd

wicd

and configure the wireless card. Wicd is pretty much auto, so you might not have to anything after you install it.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] PHP in ubuntu10.10 Puneet Jindal Linux - Newbie 5 11-19-2010 02:02 AM
ADO.NET in ubuntu10.10 Puneet Jindal Linux - Newbie 3 11-18-2010 11:01 AM
SQL Server in ubuntu10.10 Puneet Jindal Linux - Newbie 2 11-17-2010 07:35 AM
ubuntu10.04: cd-rom not mounting Sjonnie48 Ubuntu 14 09-16-2010 04:13 AM
Vmware 7.0.1 in Ubuntu10.04 - issues with 3D noneofthecharacters Linux - Virtualization and Cloud 2 09-11-2010 01:49 AM


All times are GMT -5. The time now is 08:45 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration