Share your knowledge at the LQ Wiki.
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 07-06-2007, 01:50 PM   #1
LQ Newbie
Registered: Jul 2007
Posts: 2

Rep: Reputation: 0
Wireless on sabayon...

Hi, I'm brand new to linux!

Just installed Sabayon, and its all working fine and set up all my video, sound card etc...except my internal wireless adapter.

It has found it and appears to have set it up - however when i use the KNetwork Manager - its setup the adapter and finds my wireless router (and yes the router and my mac address etc are all set up). I go to connect to my wireless network, asks for my WEP key which I type in and then the "Activating Wireless Network" box comes up and gets to 28% on activation stage: configuring device. It just stops and doesnt do anything else. Please can anyone help?

Getting the wireless internet going is the only thing I need to be able to leave Windows behind!!

Old 07-07-2007, 07:52 AM   #2
Registered: Nov 2002
Location: Kent, England
Distribution: Debian Testing
Posts: 19,191
Blog Entries: 4

Rep: Reputation: 464Reputation: 464Reputation: 464Reputation: 464Reputation: 464
Are you selecting an Open or Shared key? Whichever it is, try the other one.

Welcome to LQ
Old 07-08-2007, 06:36 PM   #3
LQ Newbie
Registered: Jul 2007
Posts: 2

Original Poster
Rep: Reputation: 0
I've tried both and neither work - both just stop at 28%...
Old 08-06-2007, 05:22 PM   #4
Registered: Dec 2003
Distribution: Gentoo / Sabayon / Suse
Posts: 245

Rep: Reputation: 32
ok, I just installed Sabayon today, because I read that it had good wireless support. Wireless is the only reason I've been holding on to Windows on my laptop. Anyway, I got the same as you. I configured the connection with WAP key and all, and it just stopped on 28%. To fix this, I had to enable SSID broadcast on my router. I've had it disabled, thinking the less ppl that can see my WLAN the less harm can be done, and it was working fine under windows. So, if you have disabled SSID broadcast, try to enable it.

Finally, I can delete the windows partition on my laptop!! and I'm excited to start using Sabayon full time


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Toward a Stable Sabayon muff Linux - Distributions 9 05-09-2007 03:59 PM
wireless adapter help in sabayon fourthdimension Linux - Wireless Networking 1 05-09-2007 10:43 AM
LXer: Sabayon Linux v3.2 release adds Intel Pro wireless LXer Syndicated Linux News 0 12-20-2006 03:21 PM
Sabayon 3.2 noonmid27 Linux - Newbie 1 11-17-2006 07:09 PM
sabayon 3.1 noonmid27 Linux - Newbie 0 11-11-2006 12:57 PM

All times are GMT -5. The time now is 04:03 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration