LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 01-31-2011, 05:36 AM   #1
jv2112
Member
 
Registered: Jan 2009
Location: New England
Distribution: Arch Linux
Posts: 719

Rep: Reputation: 103Reputation: 103
Question Wireless Network wont automatically connect ?


I just installed Debian 6 on my Asus 1000PE Netbook and I am having a hard time withe the wireless set up upon boot up.

My settings look correct (worked on Ubuntu 10.10 on the same machine) but no go . I have a screen print attached.

The biggest difference in the two set ups is I have to mannually connect in Debian using the root password where in Ubuntu 10.10 it takes the direction of the set up.

All input appreciated.
Attached Images
File Type: png Not-Connecting.png (81.8 KB, 9 views)
 
Old 01-31-2011, 05:39 AM   #2
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,220

Rep: Reputation: 578Reputation: 578Reputation: 578Reputation: 578Reputation: 578Reputation: 578
click on network indicator and select your network. It shows radio working.
 
Old 01-31-2011, 06:02 AM   #3
jv2112
Member
 
Registered: Jan 2009
Location: New England
Distribution: Arch Linux
Posts: 719

Original Poster
Rep: Reputation: 103Reputation: 103
Thanks for the response. It does not show active. I have to go through the path of connecting to a hidden network --> enter root password --> hit connect.

Then the next time I boot I have to do it all over again.
 
Old 03-31-2012, 07:23 PM   #4
dstoian
LQ Newbie
 
Registered: Jan 2008
Location: Canada
Distribution: Xubuntu, CrunchBang, CentOS
Posts: 6

Rep: Reputation: 2
Quote:
Originally Posted by jv2112 View Post
Thanks for the response. It does not show active. I have to go through the path of connecting to a hidden network --> enter root password --> hit connect.

Then the next time I boot I have to do it all over again.
Nope, in Debian 6 Squeeze, start the network-manager's connection editor as root:

Code:
sudo nm-connection-editor
then save your network connection details, remember to check the checkmark which says "enable for all users", then save it and connect... After that, this connection can be used by all users on the system - who are members of the netdev group.
Hope this helps

Last edited by dstoian; 04-01-2012 at 11:29 AM. Reason: mention about netdev group
 
Old 04-01-2012, 06:00 AM   #5
jv2112
Member
 
Registered: Jan 2009
Location: New England
Distribution: Arch Linux
Posts: 719

Original Poster
Rep: Reputation: 103Reputation: 103
Thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Connect my netbook to wireless but it wont connect to the internet but it did . Haydn456MJW Linux - Newbie 7 01-26-2011 06:56 PM
Ubuntu Wont connect to wireless network. taylortazman Linux - Wireless Networking 2 09-17-2010 03:28 PM
Broadcom 4312 not automatically connect to wireless network kavanahuang Linux - Laptop and Netbook 2 04-20-2010 03:59 AM
Wireless issue with T61-sees network but wont connect Viper Chief Mandriva 1 07-28-2008 08:52 PM
Wireless network won't automatically connect Ehlyah Linux - Wireless Networking 1 04-22-2008 09:01 AM


All times are GMT -5. The time now is 05:28 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration