LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-09-2007, 03:42 AM   #1
hms1975
LQ Newbie
 
Registered: Dec 2007
Posts: 1

Rep: Reputation: 0
Wireless network not working-Netgear wg111 v2


I just installed Freespire. This is my first time using anything but Windows. Originally it showed up in my network manager that I had wireless devices (2 wireless networks were available). But I couldn't connect and the blue light on the USB network adapter doesn't come on at all. I found a thread that explained how to use ndiswrapper to install the driver from Windows. I don't know what I did but even though the devices (wlan0 and wmaster0) show up and are enabled, no wireless networks show up, so somehow I have made it worse. I think the best thing for me to do right now is just give up and go to bed, and see what tomorrow brings. At the very least, I need to undo whatever I did and get the wireless networks to reappear.
 
Old 12-09-2007, 03:50 AM   #2
Lynium
LQ Newbie
 
Registered: Dec 2007
Distribution: Debian
Posts: 6

Rep: Reputation: 0
netgear eh?

I have just installed my very first linux system, Debian.. due to problems with the iso images, i ended up going with the net install dealy... as it is, i have no idea how to begin gettin it hooked to the internet, but my service provider is netgear as well...

I just hope I'll glean a few things out keepin an eye on your thread here, and hopefully aquire sum very much needed information!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
netgear wg111 not working on sabayon Justin0713 Linux - Wireless Networking 1 07-14-2007 04:38 PM
"wlan0" interface not recognized with NETGEAR WG111 USB Wireless Network Adapter lasindi Slackware 18 04-10-2007 11:18 PM
Netgear WG111 Wireless USB Driver sanpraka Linux - Wireless Networking 5 12-27-2006 04:52 PM
Lost installing Netgear WG111 wireless Adapter blackspade Linux - Wireless Networking 2 01-14-2006 11:26 PM
"wlan0" interface not recognized with NETGEAR WG111 USB Wireless Network Adapter lasindi Slackware - Installation 3 09-24-2005 06:51 PM


All times are GMT -5. The time now is 02:43 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration