LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-16-2013, 06:39 PM   #16
LilyPebbs
LQ Newbie
 
Registered: May 2012
Posts: 28

Original Poster
Rep: Reputation: Disabled

sudo iwlist wlan0 scan
wlan0 Interface doesn't support scanning : Network is down

iwlist wlan0 scan
wlan0 Failed to read scan data : Network is down
 
Old 02-16-2013, 06:48 PM   #17
LilyPebbs
LQ Newbie
 
Registered: May 2012
Posts: 28

Original Poster
Rep: Reputation: Disabled
I did two other commands, I found in wireless network troubleshooter. Here are results.

This what I get with mn-tool :

Type: 802.11 WiFi
Driver: rtl8192ce
State: unavailable
Default: no
HW Address: 1C:65:9D:68:9E:6B

Capabilities:

Wireless Properties
WEP Encryption: yes
WPA Encryption: yes
WPA2 Encryption: yes

Wireless Access Points

Next command I used sudo lshw -C network :

*-network DISABLED
description: Wireless interface
product: RTL8188CE 802.11b/g/n WiFi Adapter
vendor: Realtek Semiconductor Co., Ltd.
physical id: 0
bus info: pci@0000:07:00.0
logical name: wlan0
version: 01
serial: 1c:65:9d:68:9e:6b
width: 64 bits
clock: 33MHz
capabilities: pm msi pciexpress bus_master cap_list ethernet physical wireless
configuration: broadcast=yes driver=rtl8192ce driverversion=3.2.0-37-generic firmware=N/A latency=0 link=no multicast=yes wireless=IEEE 802.11bgn
resources: irq:17 ioport:3000(size=256) memory:f0100000-f0103fff
 
Old 02-16-2013, 07:33 PM   #18
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,838

Rep: Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649
Like debian you should have a network icon on taskbar click on it or right-click & enable. Right now your computer is in AirPlane Mode.
 
Old 02-16-2013, 07:49 PM   #19
LilyPebbs
LQ Newbie
 
Registered: May 2012
Posts: 28

Original Poster
Rep: Reputation: Disabled
you are right. why it is allways on? i opend network connections, saw airplane mode on, switched off... but every time i close network connection it goes back to airplane network on. where do i switch it off permanently?
 
Old 02-16-2013, 07:50 PM   #20
LilyPebbs
LQ Newbie
 
Registered: May 2012
Posts: 28

Original Poster
Rep: Reputation: Disabled
this is ubuntu, right click do not work here, my only way to get into network connection is via system settings... at least only way i know
 
Old 02-16-2013, 08:33 PM   #21
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,838

Rep: Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649
Take a look at this image of mine it shows how to enable network
Attached Thumbnails
Click image for larger version

Name:	Screenshot from 2013-02-16 17:27:53.jpg
Views:	21
Size:	104.5 KB
ID:	11864  
 
Old 02-17-2013, 04:31 AM   #22
LilyPebbs
LQ Newbie
 
Registered: May 2012
Posts: 28

Original Poster
Rep: Reputation: Disabled
Angry

This doesn't work... My wired connection works no problem... still. wifi is disabled by hardware switch and whwn i go network connection I always find airplane mode on. Like here
Attached Thumbnails
Click image for larger version

Name:	Screenshot from 2013-02-17 10:28:10.png
Views:	20
Size:	80.6 KB
ID:	11866  
 
Old 02-17-2013, 04:33 AM   #23
LilyPebbs
LQ Newbie
 
Registered: May 2012
Posts: 28

Original Poster
Rep: Reputation: Disabled
I do press that button on top, it closes only till network connections are open, same moment I close it, it goes back to ON
 
Old 02-17-2013, 10:59 AM   #24
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,838

Rep: Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649
You may have to make yourself part of the netdev group
in /etc/group
 
Old 02-17-2013, 11:03 AM   #25
TroN-0074
Senior Member
 
Registered: Dec 2011
Location: Michigan USA
Distribution: OpenSUSE 13.2 64bit-Gnome on ASUS U52F
Posts: 1,444

Rep: Reputation: 340Reputation: 340Reputation: 340Reputation: 340
Will this work?

Code:
sudo usermod -a -G netdev Ljiljana
I am asking
 
1 members found this post helpful.
Old 02-17-2013, 04:03 PM   #26
LilyPebbs
LQ Newbie
 
Registered: May 2012
Posts: 28

Original Poster
Rep: Reputation: Disabled
@TroN-0074

ljiljana@ljiljana-laptop:~$ sudo usermod -a -G netdev Ljiljana
[sudo] password for ljiljana:
usermod: user 'Ljiljana' does not exist
ljiljana@ljiljana-laptop:~$


Maybe I should use all name ljiljana@ljiljana-laptop insted of just ljiljana ?


@EDDY1

You may have to make yourself part of the netdev group
in /etc/group

How? Instructions, please. Blonde here
 
Old 02-17-2013, 05:40 PM   #27
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,838

Rep: Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649
Your put your username with a capitol L when it is a lower case L
it should be like this
Quote:
sudo usermod -a -G netdev ljiljana
 
Old 02-17-2013, 06:01 PM   #28
fbobraga
Member
 
Registered: Jul 2010
Location: São Paulo - Brasil
Distribution: Debian 7 / Crunchbang 11
Posts: 229

Rep: Reputation: 41
can't be a simple switch (https://www.google.com/search?tbm=is...w=1024&bih=465) OFF by malfunction ? Or related to: http://www.linuxquestions.org/questi...ch-4175425962/

Last edited by fbobraga; 02-17-2013 at 06:07 PM.
 
Old 02-17-2013, 06:39 PM   #29
LilyPebbs
LQ Newbie
 
Registered: May 2012
Posts: 28

Original Poster
Rep: Reputation: Disabled
ljiljana@ljiljana-laptop:~$ sudo usermod -a -G netdev ljiljana
[sudo] password for ljiljana:
ljiljana@ljiljana-laptop:~$
 
Old 02-17-2013, 06:46 PM   #30
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,838

Rep: Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649
have you tried wireless yet as the command went thru.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] F16 "wireless is disabled by hardware switch" HelenF Linux - Wireless Networking 3 09-12-2012 04:11 PM
[SOLVED] wireless disabled after installing Ubuntu jlfmd Linux - Newbie 5 11-06-2011 11:13 AM
Ubuntu Wireless Network Card disabled pauluf Linux - Newbie 1 12-28-2010 09:56 AM
Wireless and Ethernet interfaces disabled in Ubuntu 8.10 NearIdentity Linux - Networking 1 10-04-2009 11:33 PM
Ubuntu 7.04 Intel PRO/Wireless Disabled? doubleDog Ubuntu 2 09-05-2007 11:03 PM


All times are GMT -5. The time now is 10:24 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration