LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-05-2008, 02:01 PM   #1
JohnnyLaclede
LQ Newbie
 
Registered: Mar 2008
Posts: 1

Rep: Reputation: 0
Wireless Errors with Ubuntu/VIA VT8237


Hello, I'm having trouble setting up my Ubuntu desktop machine. The wireless card is having some strange problems- even though it is configured properly, and can detect wireless networks and their signal strength, it cannot connect to them. I've tried Kubuntu and Ubuntu, with 3 different Wifi cards. Any advice?
 
Old 03-05-2008, 03:12 PM   #2
bir33hd
LQ Newbie
 
Registered: Mar 2008
Location: Salmon Arm, BC, Canada
Distribution: Ubuntu 7.10
Posts: 11

Rep: Reputation: 0
Thumbs up wireless

hi,
i am only a two wek old newbie. I do understand the problematic. i have played a lot with ubuntu 7.1 and have found it to be helpful to not use the remote settings as it always reverts to the loop0 port of the system.
setting it up manually via eth0 and entering the access name and possibly the passwd key will get you the results - hopefullY.

it worked on my machine....
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ubuntu newb: How do I get my wireless connection working with Ubuntu? devilgates Linux - Newbie 12 02-21-2008 07:05 PM
Startup Errors with wireless networking Error for wireless request "Set Encode" Cryptoniks Linux - Wireless Networking 1 03-21-2006 07:06 AM
via vt8237 julc Linux - Hardware 2 09-27-2005 04:55 AM
DMA errors on SATA drive in Gentoo 2004.0 using VT8237 chipset darkinnit Linux - Hardware 11 05-19-2004 10:21 AM
Via Vt8237 Sata Deltron3030 Linux - Hardware 0 03-15-2004 04:23 PM


All times are GMT -5. The time now is 12:37 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration