LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-19-2009, 04:36 AM   #1
craftsman
LQ Newbie
 
Registered: Jan 2009
Posts: 16

Rep: Reputation: 0
wireless card to work with xubuntu


I am a newbie and I also have Trendnet wireless pc card-(tew-42pc)that I need help getting connected to my att 2 wire modem. I have a Dell Latitude CPX laptop. Thank you.
 
Old 07-19-2009, 07:16 AM   #2
Simon Bridge
LQ Guru
 
Registered: Oct 2003
Location: Waiheke NZ
Distribution: Ubuntu
Posts: 9,211

Rep: Reputation: 198Reputation: 198
Is this an external card, pcmcia or what?

I don't know what you mean by
Quote:
getting connected to my att 2 wire modem
because you'd normally wirelessly connect to a wireless access point not a "wire modem".


With the card attached, show us output of

lspci

What have you tried so far?
I have seen that trendnet wireless cards are often used with ndiswrapper.
 
Old 07-19-2009, 09:52 AM   #3
pixellany
LQ Veteran
 
Registered: Nov 2005
Location: Annapolis, MD
Distribution: Arch/XFCE
Posts: 17,802

Rep: Reputation: 738Reputation: 738Reputation: 738Reputation: 738Reputation: 738Reputation: 738Reputation: 738
craftsman;

You have quite a few posts already with this basic question (or similar). Since some are old, and this one alrady has a response, let's keep it open.....BUT:

Please post a synopsis of what you learned in the other threads, what you tried, etc. Someone who already tried to help you is going to get annoyed if they think you have ignored their advice.
 
Old 07-19-2009, 01:50 PM   #4
craftsman
LQ Newbie
 
Registered: Jan 2009
Posts: 16

Original Poster
Rep: Reputation: 0
Thank you all for your help. I still am not able to get connected to the internet yet with xubuntu, but will keep working on it. Thank you, Craftsman.
 
Old 07-19-2009, 02:24 PM   #5
Nylex
LQ Addict
 
Registered: Jul 2003
Location: London, UK
Distribution: Slackware
Posts: 7,464

Rep: Reputation: Disabled
Quote:
Originally Posted by craftsman View Post
Thank you all for your help. I still am not able to get connected to the internet yet with xubuntu, but will keep working on it. Thank you, Craftsman.
People are trying to help you! Answer the questions they ask you and you might get somewhere..
 
Old 07-19-2009, 02:50 PM   #6
schneidz
LQ Guru
 
Registered: May 2005
Location: boston, usa
Distribution: fc-15/ fc-20-live-usb/ aix
Posts: 5,051

Rep: Reputation: 852Reputation: 852Reputation: 852Reputation: 852Reputation: 852Reputation: 852Reputation: 852
please post the outputs of:

ifconfig -a
iwconfig
lspci
dhclient
 
Old 07-19-2009, 05:36 PM   #7
pixellany
LQ Veteran
 
Registered: Nov 2005
Location: Annapolis, MD
Distribution: Arch/XFCE
Posts: 17,802

Rep: Reputation: 738Reputation: 738Reputation: 738Reputation: 738Reputation: 738Reputation: 738Reputation: 738
Second request:
Please post a synopsis of what you learned in the other threads, what you tried, etc.

I am keeping this duplicate thread open because of the unique circumstances--but if you don't answer our questions, I will close it.
 
Old 07-20-2009, 01:41 AM   #8
Simon Bridge
LQ Guru
 
Registered: Oct 2003
Location: Waiheke NZ
Distribution: Ubuntu
Posts: 9,211

Rep: Reputation: 198Reputation: 198
I think I see - I just had a pm from craftsman repeating the question.
Possibly OP is trawling for helpful folk and asking for private assistance? When that is not forthcoming, a new thread is posted.

That would account for the pattern of new threads.

If so, then OP needs to understand that this is not what we are here for.
 
Old 09-20-2009, 09:01 AM   #9
chickenlinux
Member
 
Registered: Mar 2008
Location: Here - Where else?
Distribution: Fedora 12, Arch Linux (updated daily =D)
Posts: 270

Rep: Reputation: 31
Lightbulb 2WIRE info

Quote:
Originally Posted by craftsman View Post
getting connected to my att 2 wire modem.
2WIRE modems are an increasingly popular brand sold to companies such as windstream and AT&T. They have both a modem and an AP in the same unit, and almost always use numeric 128-bit WEP encryption.

Perhaps the problem connecting is that you haven't put the WEP code in yet? I had some problems with a 2WIRE modem at my church and its WEP code. I think it was just a typo in the password though, and it works fine now, even with the worst model of repeater in stock.

2WIRE modems do have a number of quirks - but I'm sure if you find the printout from whoever set the thing up (they don't like people setting it up themselves, or changing its settings for some reason) it's got the wep code at the bottom, in bold lettering.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
how to get ethernet card to work on xubuntu craftsman Linux - Newbie 1 07-19-2009 10:04 AM
Wireless PC Card Not Working On Xubuntu 8.10 Cheese00 Linux - Newbie 1 02-22-2009 03:02 AM
installing wireless card on xubuntu max613 Linux - Newbie 7 01-17-2008 07:56 AM
wifi w/ compaq w200 wireless card and xubuntu 7.10 Phoenix216 Linux - Hardware 3 11-11-2007 11:42 AM
Can't get USB wireless adapter to work with Xubuntu ajmo Linux - Wireless Networking 1 08-05-2007 07:41 AM


All times are GMT -5. The time now is 11:33 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration