LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Closed Thread
  Search this Thread
Old 03-06-2010, 02:00 PM   #1
aleksio
LQ Newbie
 
Registered: Mar 2010
Distribution: Slackware 13
Posts: 2

Rep: Reputation: 0
Wireless card stopped receiving packets - Slackware


hello world!

I just installed Slackware 13 with xfce and everything went well (eventually). At first, my wireless didn't work, but then I found /etc/rc.d/rc.wireless.conf. Everything was working, and I was happily surfing and downloading packages.

But then one day... It just stopped! I tried to ping google, and it could send packets but not receive them.

I'm connecting through an unlocked network in my building, so I guess it's DHCP (thats what i set it up with the first time 'round).

It's not a hardware issue since Ubuntu can access the network just fine.

What's going on?!?! help please!
 
Old 03-06-2010, 04:52 PM   #2
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,066
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
Per the LQ Rules, please do not post threads asking for support with illegal use
of other peoples resources.

http://www.linuxquestions.org/rules.php
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
not able to route packets through wireless card geek1234 Linux - Wireless Networking 7 12-12-2007 12:08 PM
Multicasting not receiving packets :( culin Linux - Networking 2 09-27-2007 06:02 AM
I'm receiving packets but not sending on a wireless network chetjordan2002 Linux - Wireless Networking 2 07-29-2006 01:52 PM
Wireless card--No received packets. david1123 Linux - Wireless Networking 3 01-19-2006 11:17 PM
Cannot connect even though Wireless card is sending/receiving MysteriousRevC Linux - Newbie 4 08-29-2004 03:25 PM


All times are GMT -5. The time now is 05:15 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration