LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 07-19-2006, 10:57 PM   #1
Postal Penguin
LQ Newbie
 
Registered: Jul 2006
Distribution: Fedora Core 5
Posts: 7

Rep: Reputation: 0
Wireles on Dell


Ive installed every rpm required as stated in this thread: http://www.linuxquestions.org/questi...d.php?t=436357
except the "ipw3945-0.0.74-4.rhfc5.at.i386.rpm" for I cannot find that one. However when attempting to start the drivers by typing /sbin/ipw3945d it says this

ipw3945d - regulatory daemon
Copyright (C) 2005-2006 Intel Corporation. All rights reserved.
version: 1.7.19
2006-07-19 23:47:04: ERROR: Could not find Intel PRO/Wireless 3945ABG Network Connection

What does that mean? Im 100% positive that I have that network card. And on a minor note how do I use the depmod -a command, when I type it in it says command not found, even as root?
Thanks.

Last edited by Postal Penguin; 07-19-2006 at 11:01 PM.
 
Old 07-19-2006, 11:05 PM   #2
btmiller
Senior Member
 
Registered: May 2004
Location: In the DC 'burbs
Distribution: Arch, Scientific Linux, Debian, Ubuntu
Posts: 4,082

Rep: Reputation: 299Reputation: 299Reputation: 299
Try "/sbin/depmod -a". Did you modprobe the ipw3945 module before trying to start the daemon? I think that is necessary. I just set up a laptop with this card the other day and it does work.
 
Old 07-19-2006, 11:10 PM   #3
Postal Penguin
LQ Newbie
 
Registered: Jul 2006
Distribution: Fedora Core 5
Posts: 7

Original Poster
Rep: Reputation: 0
Got depmod done, but when I run the modprobe command it says the ipw3945 module is not found. Any suggestions?
 
Old 07-19-2006, 11:20 PM   #4
Matir
Moderator
 
Registered: Nov 2004
Location: San Jose, CA
Distribution: Ubuntu
Posts: 8,507

Rep: Reputation: 118Reputation: 118
That may be why you need the RPM (to install the kernel module).
 
Old 07-19-2006, 11:22 PM   #5
Postal Penguin
LQ Newbie
 
Registered: Jul 2006
Distribution: Fedora Core 5
Posts: 7

Original Poster
Rep: Reputation: 0
ipw3945-1.1.0-12_pre2.rhfc5.at.i386
Is that the missing rpm? I installed that still no luck.
 
Old 07-19-2006, 11:29 PM   #6
Matir
Moderator
 
Registered: Nov 2004
Location: San Jose, CA
Distribution: Ubuntu
Posts: 8,507

Rep: Reputation: 118Reputation: 118
Have you read the following guide? http://www-users.york.ac.uk/~mdc1/samsung.html
 
Old 07-20-2006, 12:09 AM   #7
Postal Penguin
LQ Newbie
 
Registered: Jul 2006
Distribution: Fedora Core 5
Posts: 7

Original Poster
Rep: Reputation: 0
I did. Keeps saying that my ieee subsystem is not the default. I reinstalled everything that the first tutorial said to. It still cannot find the ipw3945 module.
 
Old 07-20-2006, 01:00 AM   #8
btmiller
Senior Member
 
Registered: May 2004
Location: In the DC 'burbs
Distribution: Arch, Scientific Linux, Debian, Ubuntu
Posts: 4,082

Rep: Reputation: 299Reputation: 299Reputation: 299
What happens if you "modprobe ieee80211"? Ifg you followed the guide it should have built a ipw3945.ko file which is the module itself. You can just try "insmod ipw3945.ko" in the same directory that file is located in. If it complains about symbold missing, modprobe ieee80211 as above. This worked perfectly well for me on Fedora Core 5. What distro and kernel version are you using? Perhaps the ieee80211 subsystem in your kernel is too old?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
wireles setup problem raffigee Linux - Wireless Networking 6 07-11-2008 04:59 PM
Dell Wireles 1470 Dual Band help blazted Linux - Wireless Networking 2 06-25-2006 11:59 AM
Suse 10.0 wireles problem Donic Linux - Hardware 0 10-26-2005 08:51 PM
Problem with wireles keyboarddddd Orkie Linux - Hardware 2 04-18-2005 02:51 PM
Wireles Mouse ebrown27 Linux - Hardware 0 07-04-2003 08:34 PM


All times are GMT -5. The time now is 06:25 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration