LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-30-2005, 06:54 AM   #1
Lancelot1914
LQ Newbie
 
Registered: May 2005
Location: Mabuhay!
Posts: 19

Rep: Reputation: 0
WINXP & SUSE LINUX is that possible?


Thanks in advance..can anybody help about my problem..My box is Pentium II , 128 MB RAM, 2 drives with 10 and 20 gB..I installed first WINXP..then it's done..and after that i put my cd suse linux then it start to boot in Suse then select Installation..then after that the Suse start to analyze the box and..then..error is this...
"crc error
VFS: Cannot open root device "<NULL>" or unknown block (8,5)
Please append a correct "root = " boot option
Kernel pnaic = VFS: unable to mount root
fs on unknown-block (8,5)

Thanks again,

Lancelot
 
Old 05-30-2005, 09:23 AM   #2
redhatrosh
Member
 
Registered: May 2004
Location: Student of University of Mumbai, Maharastra State, India
Distribution: Redhat Linux 9.0, Knoppix LIVE CD, Ubuntu Live CD, Kubuntu Live CD
Posts: 483

Rep: Reputation: 30
Not sure but probably the CD from which you are trying to install is corrupt or it has found some area on your hdd that may be with software errors!
 
Old 05-30-2005, 12:41 PM   #3
kornerr
Member
 
Registered: Dec 2004
Location: Russia, Siberia, Kemerovo
Distribution: Slackware
Posts: 893

Rep: Reputation: 35
Have you booted in SuSE installer? I mean where you can, e.g., choose packages to install. Or it freezes while trying to boot?
 
Old 05-30-2005, 12:49 PM   #4
redhatrosh
Member
 
Registered: May 2004
Location: Student of University of Mumbai, Maharastra State, India
Distribution: Redhat Linux 9.0, Knoppix LIVE CD, Ubuntu Live CD, Kubuntu Live CD
Posts: 483

Rep: Reputation: 30
ya actually, more specific details are required
 
Old 05-30-2005, 10:16 PM   #5
Lancelot1914
LQ Newbie
 
Registered: May 2005
Location: Mabuhay!
Posts: 19

Original Poster
Rep: Reputation: 0
This is the brief run..to figure out..Winxp & Linux

First I installed my winxp on c: 10 gb ..then its done..then i formatted my d: to fat32 becoz i don't know what kind of file system did Suse use..then my target for my Suse installation is from the separate drive and this d: 20 gb..after that i insert my cd first to boot on..then first the Suse boot from cd..it is an iso type..then after that..installation appear on my screen..first menu is booting from hard disk..then second menu is installation..then third..installation w/out i think its ACPI then etc.. i select instalation..then the got the same error.. The source of Suse I download it from internet and copy..

thanks again,

Lancelot
 
Old 05-31-2005, 02:02 AM   #6
kornerr
Member
 
Registered: Dec 2004
Location: Russia, Siberia, Kemerovo
Distribution: Slackware
Posts: 893

Rep: Reputation: 35
I still don't understad what you're talking about.
Please, answer questions (probably my English is so bad that I don't understand any word you say):
1)what *.iso you're talking about?
2)you boot your PC from SuSE Install CD?
3)what is "I select Installation"? It's the first screen asking you to choose between "upgrade SuSE" and "install SuSE"?
4)can you use YaST to partition your HDD: delete FAT32 and create Linux file system (ext2,ext3,reiserfs)?
Linux can't work normally on a Windows partition.
 
Old 06-01-2005, 08:33 PM   #7
Lancelot1914
LQ Newbie
 
Registered: May 2005
Location: Mabuhay!
Posts: 19

Original Poster
Rep: Reputation: 0
Wink Eureka..!Thanks for the Help..

thanks pal...
Thanks for being patience to my bad english..
I found it..and to your additional info..
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
WinXP & Suse 9.3 Partitions panka Linux - Newbie 3 05-19-2005 04:44 PM
SuSE installed with Win2k & WinXP? nick1 SUSE / openSUSE 1 03-17-2005 05:29 PM
Problems w/Grub (WinXP, WinXP & SUSE) worldofaaron Linux - Newbie 12 01-24-2004 07:26 PM
Help w/DSL->Linux->WinXP&NetworkPrinter jilldutton Linux - Networking 4 08-04-2003 08:21 PM
i got RH8 & WinXP installed and properly working by GRUB. how can i reinstall WINXP? kublador Linux - Newbie 4 06-23-2003 01:00 PM


All times are GMT -5. The time now is 12:52 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration