LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-15-2004, 06:20 PM   #1
defy
Member
 
Registered: May 2004
Location: Greece
Distribution: Suse 9.1
Posts: 44

Rep: Reputation: 15
Winex


Hi,

i have downloaded winex 3-3.1 but...
After the installation of the rpm when i run wine i get

wine: lstat /home/ioannidis/.wine/wineserver-linux/socket : No such file or directory

I searched the internet and i found that i should type
wineserver -p

After that when i run a program with wine i get

XIO: fatal IO error 0 (Success) on X server ":0.0"
after 0 requests (0 known processed) with 0 events remaining.


Can anyone understand what's going on?

Thanks!
 
Old 06-19-2004, 02:15 AM   #2
seidren
Member
 
Registered: May 2003
Distribution: Ubuntu, Windows XP
Posts: 90

Rep: Reputation: 16
I got the same problems and it seems like something to do with pthreads.

http://ting.homeunix.org/cvs_wine/GetWineXscripts.html

I downloaded a script from the above site and executed it and winex was installed perfectly. Make sure you download the special script marked *Attention*
 
Old 06-19-2004, 04:24 AM   #3
sndev
LQ Newbie
 
Registered: Jun 2004
Posts: 1

Rep: Reputation: 0
mias kai eisai ellhnas grapse to mail sou k tha sou stilo ti exo kanei ego k leitourgei
eixa akrivos ta idia provlimata me esena pou xeis postarei edo mesa
 
Old 06-19-2004, 10:42 AM   #4
scuffell
Member
 
Registered: Jun 2004
Location: Reading, UK
Distribution: SUSE 9.1, SUSE 9.2, SUSE 9.3, Knoppix 3.8, Gentoo 2005.0, cygwn, colinux
Posts: 100

Rep: Reputation: 15
Have you set your DISPLAY environment variable using:

export DISPLAY=:0.0

And run

xhost +

to make the X Server available to connect to?
 
Old 06-20-2004, 06:05 AM   #5
defy
Member
 
Registered: May 2004
Location: Greece
Distribution: Suse 9.1
Posts: 44

Original Poster
Rep: Reputation: 15
Hi

scuffell, i tried to run as root export DISPLAY=:0.0 and then xhost + and the output is

linux:/home/ioannidis/Documents # export DISPLAY=:0.0
linux:/home/ioannidis/Documents # xhost +
Xlib: connection to ":0.0" refused by server
Xlib: No protocol specified

xhost: unable to open display ":0.0"


What are these commands for? Why i get this refusal?

As simple user the output is

ioannidis@linux:~/Documents> export DISPLAY=:0.0
ioannidis@linux:~/Documents> xhost +
access control disabled, clients can connect from any host


How can i enable it?

Thanks!

Last edited by defy; 06-20-2004 at 06:17 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Winex... nothing happens? Ehuwiko Linux - Games 8 06-22-2004 12:38 PM
winex (i hate winex) evensen Linux - Games 2 05-04-2004 04:20 AM
WineX help JMK Linux - Newbie 2 04-13-2004 03:45 PM
WineX iLLuSionZ Linux - Newbie 2 11-29-2003 10:54 AM
WineX or something iLLuSionZ Linux - Newbie 13 11-24-2003 05:06 AM


All times are GMT -5. The time now is 08:26 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration