LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 03-02-2005, 01:39 PM   #1
addison014
LQ Newbie
 
Registered: Feb 2005
Distribution: SuSE 9.2 64bit
Posts: 8

Rep: Reputation: 0
Question wine problem in suse9.2pro 64bit edition


can i get wine to run 32 bit windows apps on my 64bit os? (specifically suse9.2)

from kde when i use the "open with" option and enter wine as the program, no windows pop up, exept once an install shield window came up and then went away and no other installer windows after that. besides that everything seems to disappear after trying to run.

from command line when i try to execute program it says "could not load [path and filename here] as Win32 binary.

what can i do to make it work? also in using wine in the past runnin knoppix std, the version of wine that came packaged with that os would always notify me that it was at least trying to execute the program. now under suse9.2 i get no notifications except the bouncing wine glass next to my mouse pointer.

i'd really appreciate any input you might have.

thanks
 
Old 03-19-2005, 11:12 AM   #2
tomtooter
LQ Newbie
 
Registered: Nov 2004
Posts: 4

Rep: Reputation: 0
I'm having this problem, did you ever get it resolved?
 
Old 03-19-2005, 04:44 PM   #3
addison014
LQ Newbie
 
Registered: Feb 2005
Distribution: SuSE 9.2 64bit
Posts: 8

Original Poster
Rep: Reputation: 0
Good to know I'm not the only one. Well, actually I haven't given this one too much of my time lately, due to busy work schedule and other obligations (blah blah you get the picture) but I wonder if it isn't extra tricky due to the fact that i'm trying to run 32bit windows apps on a 64 bit OS. I know suse 64 bit can run 32 apps but, it probably requires a little more tweaking than normal. More headaches.

These are all assumptions. I'm actually planning on reinstalling suse again for other reasons and after that I'll probably try tackling this problem again.

Sorry if I'm not too much of a help right now, but don't give up we'll figure it out. And if you find anything out, I'd be greatful for any info you might have.

thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
suse 9.3 live edition 64bit black screen with mouse pointer wonderwizard Suse/Novell 1 05-25-2005 09:41 AM
Installing SuSE9.2Pro on new SATA Hard disk Martinjay Suse/Novell 3 04-14-2005 01:44 AM
Can't Edit\Apply to Samba Shares In Yast - Suse9.2 64bit LinuxEL Linux - Software 0 03-16-2005 10:04 AM
Vuescan SuSe9.1 64bit: libusb-0.1.so.4 not found pezi8 Linux - Hardware 1 10-25-2004 08:18 AM
help needed with Suse9.1 on 64bit AMD hasan Linux - Enterprise 1 09-24-2004 07:14 PM


All times are GMT -5. The time now is 12:02 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration