LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-18-2009, 07:41 AM   #1
lupusarcanus
Senior Member
 
Registered: Mar 2009
Location: USA
Distribution: Arch
Posts: 1,022
Blog Entries: 19

Rep: Reputation: 146Reputation: 146
Exclamation WINE GNOME menus won't show up after re-install of WINE


Lot of questions about WINE... When I'm done I'm going to make a HOWTO so that others can do what I did It's hard work, but I'm nearly done.

The last problem I'm having is the WINE menu on GNOME won't show up after a install of WINE from a .deb package (it usually does). This was after I compiled WINE from source and removed it with "make uninstall" and "rm -rf /.wine".

So now I installed the WINE from a deb package and the Wine menu entry is not showing up.

I've tried re-installing Wine and rebooting my PC but nothing seems to work.

How do I get the Wine menu to show up again?
 
Old 12-18-2009, 07:43 AM   #2
TheStarLion
Member
 
Registered: Nov 2009
Location: UK
Distribution: Gentoo
Posts: 472

Rep: Reputation: 41
If Alacarte is installed, you can right click on the menu on the panel, choose Edit Menus, and see if they're present, but not enabled.
If they're not present, then you can add them manually.
 
Old 12-18-2009, 07:46 AM   #3
lupusarcanus
Senior Member
 
Registered: Mar 2009
Location: USA
Distribution: Arch
Posts: 1,022
Blog Entries: 19

Original Poster
Rep: Reputation: 146Reputation: 146
Yeah, I know. Adding them manually is time consuming to add 40 + programs, plus I won't be able to get those nice little icons for the programs.

Sorry for trouble...
 
Old 12-18-2009, 08:05 AM   #4
~sHyLoCk~
Senior Member
 
Registered: Jul 2008
Location: /dev/null
Posts: 1,173
Blog Entries: 12

Rep: Reputation: 129Reputation: 129
Try removing the ~/.wine directory and re-installing wine.

Regards
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Howto Install latest wine with patched source and manage wine prefixes LXer Syndicated Linux News 0 12-07-2009 06:11 PM
Wine - Multiping and ping plotter show 100% loss mnstrprtier858 Linux - Newbie 3 11-29-2008 05:51 PM
Problems installing WINE on Fedora Core 6 using $yum install wine rubiks_nerd_90 Linux - Software 4 03-06-2008 09:36 AM
Wine cannot show fonts sharapchi Slackware 1 10-24-2006 01:24 PM
Link targets - problems with Wine (Though not Wine specific - Wine site doesn't help) Kevjml Linux - Newbie 1 01-13-2006 08:53 AM


All times are GMT -5. The time now is 07:02 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration