LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-17-2002, 04:23 PM   #1
crip
LQ Newbie
 
Registered: Jan 2002
Location: romania
Posts: 3

Rep: Reputation: 0
Wine(d) again


I'm new to this forum, and even to linux.
I installed wine that comes with RH 7.2
I tried to run different aplications. calc.exe and notepad from windows work ok. But when it comes to games, other than solitaire it's a different story.
The story is longer. because i installed mplayer i tried to see if DGA works, because mplayer kept on saying he can't find it. But when i typed DGA in xinit instead of flickering a few coloured screens, it gives me grey ones and then crashes the X server which i have to kill, with ctrl-alt-backspace, switching to other ttys won't work.
Ok, I have a Gforce for which i installed the latest drivers from nvidia. I had the ones before, those didn't work either, DGA i mean.
I heard that Brood might ask for DGA too. I tried it both ways, putting yes to DGA in wine.conf and with no, too. It either crashes X, filling the screen with gobble and lines, either giving me the following error.

[root@crip monkey2]# wine monkey2.exe
Warning: unprotecting the first 64KB of memory to allow real-mode calls.
NULL pointer accesses will no longer be caught.
fixme:pthread_kill_other_threads_np
fixme:pthread_kill_other_threads_np
fixme:pthread_kill_other_threads_np
fixme:pthread_kill_other_threads_np
fixme:pthread_kill_other_threads_np
fixme:pthread_kill_other_threads_np
fixme:ddraw:Main_DirectDraw_SetCooperativeLevel (0x403ea0f0)->(00000128,00000011)
X Error of failed request: BadColor (invalid Colormap parameter)
Major opcode of failed request: 89 (X_StoreColors)
Resource id in failed request: 0x180000a
Serial number of failed request: 290
Current serial number in output stream: 549


Ok, this is the story. What does that mean, what can i do?
Thanks for sticking with me to the end and thanks in advance for any help.
 
Old 01-17-2002, 06:53 PM   #2
Aussie
Senior Member
 
Registered: Sep 2001
Location: Brisvegas, Antipodes
Distribution: Slackware
Posts: 4,590

Rep: Reputation: 56
Wine is still (always) in development, you should try posting this at Wine HQ or look at the application DB at codeweavers.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble running wine from src wine:error while loading shared libraries: libwine.so.1 brynjarh Linux - Newbie 2 05-28-2013 11:59 AM
Wine - Diablo II LOD TCP/IP doesn't work +where is my wine.conf brainlesspinkey Linux - Games 7 08-26-2007 09:10 AM
Link targets - problems with Wine (Though not Wine specific - Wine site doesn't help) Kevjml Linux - Newbie 1 01-13-2006 08:53 AM
wine [wine] config detailed settings...directory paths... breezewax Linux - Software 2 10-19-2004 07:15 PM
wine: chdir to /tmp/.wine-tom/server-306-33fca : No such file or directory Kinstonian Linux - Software 19 06-21-2003 06:16 AM


All times are GMT -5. The time now is 04:02 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration