LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 06-08-2004, 12:55 PM   #1
marinos
LQ Newbie
 
Registered: Jun 2004
Posts: 3

Rep: Reputation: 0
windows problem after mandrake installation


I have just installed mandrake 9.1 on my computer on a new hard disk
I had removed the old hard disk with windows XP.
after the installation of mandrake, I removed the hard disk (with mandrake) and I put back the other disk with windows XP but unfortunately now windows do not recognize my USB devices.
I checked from BIOS and all the USB options are enabled like always.
Is there any possibility that mandrake made a change to my hardware?

thanks
 
Old 06-08-2004, 01:05 PM   #2
linmix
Senior Member
 
Registered: Jun 2004
Location: Spain
Distribution: FC5
Posts: 1,993
Blog Entries: 1

Rep: Reputation: 46
When you say "removed" did you physically remove it from your computer or only disable it in your BIOS?
Linux installation doesn't use the BIOS and still 'sees' all harddisks as long as they are connected to the IDE cable + power.
Even so ... how about restarting XP with your USB priter/camera/etc connected. It might recognise them as new.
 
Old 06-08-2004, 02:13 PM   #3
marinos
LQ Newbie
 
Registered: Jun 2004
Posts: 3

Original Poster
Rep: Reputation: 0
No I mean physically removed the disk from the computer.

Now I notticed that the winxp device manager says that I do not have a USB controller driver installed.
 
Old 06-08-2004, 02:20 PM   #4
t3___
Member
 
Registered: Sep 2003
Posts: 240

Rep: Reputation: 30
have you checked to see if linux doesnt see your usb devices either? maybe you just had a hardware failure.
 
Old 06-09-2004, 07:18 AM   #5
marinos
LQ Newbie
 
Registered: Jun 2004
Posts: 3

Original Poster
Rep: Reputation: 0
Problem solved

Although I don't know how that happened, I found out that I need to install service pack 1 and a hotfix for USB.
I installed them both and now everything is OK

Thanx guys for trying to help me!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
windows installation problem when reiserfs is the 1st partition Dartelin Linux - Software 1 08-07-2004 02:36 PM
Fixing Windows Installation after Mandrake suwandy_chandra Linux - Newbie 25 03-10-2004 11:39 PM
Installation of linux mandrake 9.x with windows XP pro on a single HD? Bilal Linux - Newbie 3 12-19-2003 06:32 AM
Windows and Mandrake 9.1 installation SugarIsSweeter Mandriva 5 10-06-2003 05:22 PM
Linux installation...problem in X-windows...Please help...easy question... shanlz Linux - General 13 10-19-2002 01:45 AM


All times are GMT -5. The time now is 01:39 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration