LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-07-2014, 05:29 PM   #16
malsagenda
LQ Newbie
 
Registered: Jan 2014
Posts: 11

Original Poster
Rep: Reputation: Disabled

Ok, I don't know how to fix that.
 
Old 02-07-2014, 06:12 PM   #17
rob.rice
Member
 
Registered: Apr 2004
Distribution: slack what ever
Posts: 867

Rep: Reputation: 121Reputation: 121
now try the easy way

back up every thing you did trying to set up your wifi
then undo every thing you did
find a package for your distro of this program https://launchpad.net/wicd
or install it from source
let wicd handle your wifi
it also makes it easy to use public wifi access points

don't forget RTFM for wicd

Last edited by rob.rice; 02-07-2014 at 06:14 PM.
 
Old 02-12-2014, 01:05 PM   #18
malsagenda
LQ Newbie
 
Registered: Jan 2014
Posts: 11

Original Poster
Rep: Reputation: Disabled
Ok, after a hell of a lot of googling, I was finally able to instal wicd, and all its dependencies, and all its dependencies' dependencies. However, embarrassingly, I can't figure out how to start it. I ran
Code:
./init/default/wicd start
(because I couldn't find puppy specifically as a listed distro) and it told me starting daemon, and then did nothing. May have mentioned before that I'm a complete Linux noob, only used a little Minix at school, and mostly for VI. Never did anything so fancy as installing something before.
 
Old 02-24-2014, 12:56 PM   #19
malsagenda
LQ Newbie
 
Registered: Jan 2014
Posts: 11

Original Poster
Rep: Reputation: Disabled
Any help with this? Or is this a new problem new post sort of thing?
 
Old 02-28-2014, 05:39 PM   #20
malsagenda
LQ Newbie
 
Registered: Jan 2014
Posts: 11

Original Poster
Rep: Reputation: Disabled
Ok, so I wasn't able to figure out how to launch wicd on puppy linux, so I found another distro that had it as the default, Solydx. I made a boot drive from a flash drive and ran it on the netbook. After some tweaking on both the system and the router, I was able to get connected. Good enough for me. It's installing right now. Thank you guys for trying. Thank you rob.rice for letting me know there was a program out there that would work with my hardware. =)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Connection issue with my Atheros AR242X / AR542x wireless network card Alpha90 Linux - Networking 3 01-20-2013 07:45 AM
Atheros AR242x Wireless Card won't find any network on Debian Lenny lunarnet76 Linux - Networking 6 01-18-2011 03:36 PM
wireless wont work -Atheros AR242x 802.11abg tac90 Linux - Laptop and Netbook 15 09-10-2009 07:15 PM
Ubuntu 9.04 - Atheros AR242x wireless Something Else Linux - Laptop and Netbook 3 08-04-2009 07:05 AM
Wireless Connectivity with Atheros ar242x in Hardy jsudekum Linux - Hardware 3 08-26-2008 03:55 AM


All times are GMT -5. The time now is 02:48 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration