LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-16-2015, 12:02 PM   #16
ubin10
LQ Newbie
 
Registered: Sep 2015
Posts: 22

Original Poster
Rep: Reputation: Disabled

Quote:
Originally Posted by ubin10 View Post
I'm not sure about 'wireless-tools' option. i loaded the firmware from usb stick, it was the first time i installed wheezy (netinst), the debian installer simply asked for the firmware during installation processes.
But i'll try to reinstall it with the command, thanks
I removed the installed firmware with synaptic and reinstall it with apt-get install firmware-ipw2x00 wireless-tool. still not working..
Code:
suryo@R50e:~$ dmesg|grep 'firmw\|wl'
[   10.733559] thinkpad_acpi: WARNING: Outdated ThinkPad BIOS/EC firmware
[   10.733563] thinkpad_acpi: WARNING: This firmware may be missing critical bug fixes and/or important features
[   12.204325] IBM TrackPoint firmware: 0x0e, buttons: 3/3
[   70.880029] ipw2200 0000:02:02.0: firmware: agent did not handle request for ipw2200-bss.fw
[   70.880116] ipw2200: Unable to load firmware: -2
suryo@R50e:~$
 
Old 09-16-2015, 12:42 PM   #17
HMW
Member
 
Registered: Aug 2013
Location: Sweden
Distribution: Debian, Arch, Xubuntu, Manjaro
Posts: 745
Blog Entries: 3

Rep: Reputation: 347Reputation: 347Reputation: 347Reputation: 347
Not really sure what is going on with your Debian installation. But this
Quote:
Originally Posted by ubin10 View Post
Modprobe doesnt work for me
indicates that some things are, obviously, broken.

I assume (hope!) that you have a backup (you should!) of your important data. If I were you, I would do a new - CLEAN - install of Jessie.

Best regards & good luck!
HMW
 
Old 09-18-2015, 01:23 PM   #18
zrdc28
Member
 
Registered: Dec 2007
Location: Alabama USA
Distribution: Slackware current
Posts: 276

Rep: Reputation: 51
During installation it will come up and flag that software is missing for the given wifi card, the best I remember it will list the wifi card. Go to google and find the driver and put it on a thumb drive then insert it when it asks for it.
 
Old 09-19-2015, 12:40 PM   #19
ubin10
LQ Newbie
 
Registered: Sep 2015
Posts: 22

Original Poster
Rep: Reputation: Disabled
HMW, HoaS..

seems i dont have many options.
I did clean installation, and it works...

It must be i did something very wrong during upgrade.

Thanks folks !!
 
Old 09-19-2015, 12:43 PM   #20
HMW
Member
 
Registered: Aug 2013
Location: Sweden
Distribution: Debian, Arch, Xubuntu, Manjaro
Posts: 745
Blog Entries: 3

Rep: Reputation: 347Reputation: 347Reputation: 347Reputation: 347
Quote:
Originally Posted by ubin10 View Post
I did clean installation, and it works...
Told ya!

Seriously though, glad it all worked out for you eventually.

Best regards,
HMW
 
Old 09-20-2015, 12:46 PM   #21
ubin10
LQ Newbie
 
Registered: Sep 2015
Posts: 22

Original Poster
Rep: Reputation: Disabled
Smile

@HMW, i think i need to open new thread for another problem
I'm just realized that the on board sound card doesn't work at all (no sounds for video files, youtube, audio files, multimedia player...
I'm still browsing in this forum looking for similar problem posted.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] wifi problems. after updating to the latest linux-kernel wifi doesn't work. jhp8940 Linux - Newbie 7 09-11-2014 01:17 PM
[SOLVED] Wifi not working in Eee PPC 1000HE (Debian Squeeze), but ethernet is working someshpr Linux - Laptop and Netbook 8 10-10-2011 04:59 PM
[SOLVED] Function keys (F2--F12) stop working after a while (Desktop PC, Debian Lenny, P6) mike11 Linux - Desktop 2 05-07-2009 09:19 PM
My WiFi card stop working? ktnet Linux - Hardware 7 03-19-2008 08:46 AM
2wire wifi card... can't get it working in Debian. Keychain Linux - Wireless Networking 2 09-07-2005 03:24 PM


All times are GMT -5. The time now is 06:42 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration