LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-17-2014, 05:39 PM   #1
phospha
LQ Newbie
 
Registered: Sep 2014
Posts: 3

Rep: Reputation: Disabled
Question Wifi issue after using aircrack!


Hello all, I'm new here! I've lurked these forums over the years, but this time I cannot find an answer to my question.

I just finished fooling around with aircrack and my wifi isn't working! It says that I am connected to a network, but my ping tests fail 100%, I cannot load google and apt updates are hanging at 0% and no connection to Debian is established.

I've checked and double checked that my card is running on the right channel. I've killed and reset my rf and network manager a million times. Like I said, network manager and iwconfig say I'm connected to a local AP, but I'm receiving zero packets.

Any ideas?

I'm running knoppix 7.something (wheezy)
B43 drivers
 
Old 09-17-2014, 05:43 PM   #2
evo2
LQ Guru
 
Registered: Jan 2009
Location: Japan
Distribution: Mostly Debian and Scientific Linux
Posts: 5,753

Rep: Reputation: 1288Reputation: 1288Reputation: 1288Reputation: 1288Reputation: 1288Reputation: 1288Reputation: 1288Reputation: 1288Reputation: 1288
Hi,

first guess would be a nameserver issue. Can you ping external IP addresses? Eg
Code:
ping 8.8.8.8
Can you ping your router? etc.

Evo2.
 
Old 09-17-2014, 05:48 PM   #3
phospha
LQ Newbie
 
Registered: Sep 2014
Posts: 3

Original Poster
Rep: Reputation: Disabled
I can ping my router, but nothing else. Tried yahoo, google etc.
 
Old 09-17-2014, 05:57 PM   #4
evo2
LQ Guru
 
Registered: Jan 2009
Location: Japan
Distribution: Mostly Debian and Scientific Linux
Posts: 5,753

Rep: Reputation: 1288Reputation: 1288Reputation: 1288Reputation: 1288Reputation: 1288Reputation: 1288Reputation: 1288Reputation: 1288Reputation: 1288
Hi,
Quote:
Originally Posted by phospha View Post
I can ping my router, but nothing else. Tried yahoo, google etc.
Ok, what is the output of:
Code:
traceroute 8.8.8.8
Evo2.
 
Old 09-17-2014, 08:11 PM   #5
phospha
LQ Newbie
 
Registered: Sep 2014
Posts: 3

Original Poster
Rep: Reputation: Disabled
Idk what the deal was, I just got home and everything seems to be working fine.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] WiFi up issue? liltux Linux - Wireless Networking 2 12-13-2011 06:41 AM
[SOLVED] Linux wifi NIC edimax EW-7711In compatibility (aircrack-ng) SkyerSK Linux - Hardware 6 03-10-2011 08:24 AM
Aircrack-ng install: openssl issue avbasot400 Ubuntu 6 05-16-2009 10:50 AM
Yet another Wifi issue with Slackware 12.1 darkstar01 Slackware 16 12-08-2008 09:13 PM
suse 10 wifi issue tlarkin SUSE / openSUSE 9 11-08-2005 09:19 AM


All times are GMT -5. The time now is 03:44 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration